First update error message

Archived topics about LMDE 1
Forum rules
Level 1
Level 1
Posts: 1
Joined: Mon Oct 10, 2011 1:35 am

First update error message

Postby inestimabil » Mon Oct 10, 2011 1:46 am

Hello, Im new here, and I hope you can help me solving this problem. Until now I used Ubuntu, but I like Mint Debian edition very much, cuz its faster and better looking. I installed it on my laptop, and I saw in the right corner a little blue icon with an "i" on it. I try to install the updates but Im having an error ...somthing about gstreamer whos trying to overwrite something. Ill upload the screen picture.
Please help!!!
Thank you, and best regards.
Screenshot.png (183.67 KiB) Viewed 472 times

Level 16
Level 16
Posts: 6514
Joined: Tue Jul 07, 2009 2:29 pm

Re: First update error message

Postby zerozero » Mon Oct 10, 2011 6:50 am

open a terminal and

Code: Select all

sudo dpkg -i --force-overwrite /var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_amd64.deb

[ bliss of ignorance ]

User avatar
Level 4
Level 4
Posts: 374
Joined: Thu Mar 31, 2011 1:21 am
Location: Perth, Westerm Australia

Re: First update error message

Postby odo5435 » Mon Oct 10, 2011 6:52 am

For future reference, there's a forum called LMDE (Linux Mint Debian) Update/Upgrade Issues where you're more likely to find people who are able to assist you. I wouldn't suggest posting this particular problem there though. The forum moderators take a dim view of cross posting.

There's a possible solution to your problem suggested in this thread in that forum.

LinuxMint 14 'Nadia' 64-bit dual boot with Win' 7 :::<<>>::: Linux Registered User No. 545697
Kernel: Linux 3.5.0-17-generic (x86_64) >< Cinnamon

Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests