Just installes LMDE but unable to update

Archived topics about LMDE 1
Forum rules
Cysign
Level 1
Level 1
Posts: 10
Joined: Wed Sep 21, 2011 1:47 am

Just installes LMDE but unable to update

Postby Cysign » Tue Oct 18, 2011 8:52 pm

I just reinstalled Linux Mint Debian Edition (newest one) since Ubuntu is annoying me without real Gnome...

But I can't get my system up to date. Always I'm going to install the updates, I get the message:

"E: /var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_amd64.deb: trying to overwrite '/usr/lib/gstreamer-0.10/libgstxvid.so', which is also in package gstreamer0.10-plugins-really-bad 0.10.22-0.1"

But I didn't change anything since I installed this distributi0on a few minutes ago.

zerozero
Level 16
Level 16
Posts: 6514
Joined: Tue Jul 07, 2009 2:29 pm

Re: Just installes LMDE but unable to update

Postby zerozero » Tue Oct 18, 2011 9:24 pm

in the terminal

Code: Select all

sudo dpkg -i --force-overwrite /var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_amd64.deb

viewtopic.php?f=185&t=82346
Image

[ bliss of ignorance ]

MerelyJim
Level 3
Level 3
Posts: 120
Joined: Sat Sep 05, 2009 5:03 pm
Location: Fort Worth, Texas, USA
Contact:

Re: Just installed LMDE but unable to update

Postby MerelyJim » Tue Oct 25, 2011 11:19 pm

I had the same issue just last week. I resolved it by using the Mint Update Manager and selecting/installing everything except whatever began with "gstreamer."

Much was updated, much was changed. Even when I didn't have to, I rebooted.

THEN I installed the gstreamer packages and it all upgraded fine.

If this, or anything else worked, please edit your original post as [solved], please. It'll help next time I'm looking for help, which is never far off...

P.S. - installed the Xfce version on both an Acer 32-bit notebook, and a 64-bit Toshiba laptop and had the same error. Nothing drawing from Ubuntu left in the house... :D
Um... you have a back-up copy,right?
My attempt at a blog; http://jims2011.blogspot.com/

MerelyJim
Level 3
Level 3
Posts: 120
Joined: Sat Sep 05, 2009 5:03 pm
Location: Fort Worth, Texas, USA
Contact:

Re: Just installes LMDE but unable to update

Postby MerelyJim » Tue Oct 25, 2011 11:20 pm

@zerozero's method seems way better than mine..
Um... you have a back-up copy,right?
My attempt at a blog; http://jims2011.blogspot.com/


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 2 guests