/var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_

Archived topics about LMDE 1
Forum rules
realitykid
Level 3
Level 3
Posts: 184
Joined: Mon Jan 24, 2011 10:43 pm

/var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_

Postby realitykid » Mon Feb 13, 2012 7:54 pm

Code: Select all

E: /var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_i386.deb: trying to overwrite '/usr/lib/gstreamer-0.10/libgstxvid.so', which is also in package gstreamer0.10-plugins-really-bad 0.10.22-0.1


I'm trying to update LMDE after a fresh install. But, for some reason, I keep getting this error. What should I do?
Read my full signature, it's too long for this forum:

https://dl.dropboxusercontent.com/u/113 ... nature.txt

User avatar
GeneC
Level 7
Level 7
Posts: 1599
Joined: Fri Sep 03, 2010 1:59 pm
Location: Maine, USA

Re: /var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.2

Postby GeneC » Mon Feb 13, 2012 8:06 pm

follow this link for a fix

viewtopic.php?f=185&t=83801#p485379

Open a terminal and enter

Code: Select all

sudo dpkg -i --force-overwrite /var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_i386.deb

realitykid
Level 3
Level 3
Posts: 184
Joined: Mon Jan 24, 2011 10:43 pm

Re: /var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.2

Postby realitykid » Mon Feb 13, 2012 9:46 pm

Thanks. It worked. :)
Read my full signature, it's too long for this forum:

https://dl.dropboxusercontent.com/u/113 ... nature.txt

User avatar
Kevin108
Level 4
Level 4
Posts: 314
Joined: Fri Nov 18, 2011 11:07 am
Location: Virginia Beach, VA
Contact:

Re: /var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.2

Postby Kevin108 » Sat Mar 31, 2012 7:37 am

This should be stickied. There's like half a dozen different topics on page 1 of this forum that have given (or needed) this same solution.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 2 guests