I don't see the cinnamon menu on my task bar.

Archived topics about LMDE 1
Forum rules
kbkb
Level 2
Level 2
Posts: 55
Joined: Sat Jul 31, 2010 9:32 am

I don't see the cinnamon menu on my task bar.

Postby kbkb » Fri Mar 23, 2012 7:26 pm

Hi

My OS is LMDE 64Bit. My repository settings are shown below.
I have installed cinnamon (1.4.0-lmde1) via the synaptic package manager.
I have rebooted and selected cinnamon as my desktop manager but I see no cinnamon menu on my bottom menu.

Can anyone help?

Ken

Repository settings:

zerozero
Level 16
Level 16
Posts: 6514
Joined: Tue Jul 07, 2009 2:29 pm

Re: I don't see the cinnamon menu on my task bar.

Postby zerozero » Fri Mar 23, 2012 7:45 pm

those can't be all your repos (and anyway there's one error in there)
give us the output, please, of

Code: Select all

inxi -r
Image

[ bliss of ignorance ]

kbkb
Level 2
Level 2
Posts: 55
Joined: Sat Jul 31, 2010 9:32 am

Re: I don't see the cinnamon menu on my task bar.

Postby kbkb » Sat Mar 24, 2012 3:04 am

Repos: Active apt sources in file: /etc/apt/sources.list
deb http://mirror.csclub.uwaterloo.ca/linuxmint-packages/ debian main upstream import
deb http://debian.linuxmint.com/incoming testing main contrib non-free
deb http://debian.linuxmint.com/incoming/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/incoming/multimedia testing main non-free

zerozero
Level 16
Level 16
Posts: 6514
Joined: Tue Jul 07, 2009 2:29 pm

Re: I don't see the cinnamon menu on my task bar.

Postby zerozero » Sat Mar 24, 2012 6:27 am

well, this time it looks much better, it's correct like that.
can you open cinnamon-settings and go to applets tab check if cinnamon-menu box is ticked?
you should, probably, have a small arrow in the panel to access cinnamon-settings or if not try alt+f2 and write cinnamon-settings in the box and hit enter
Image
Image

[ bliss of ignorance ]

kbkb
Level 2
Level 2
Posts: 55
Joined: Sat Jul 31, 2010 9:32 am

Re: I don't see the cinnamon menu on my task bar.[SOLVED]

Postby kbkb » Sat Mar 24, 2012 9:40 am

I ticked the cinnamon-menu box and the menu appeared.
I assumed that installing the package would enable the menu - my error.

With a few more setting changes I was able to put the menu back to the bottom left corner.
One interesting note though. In order to have the word 'Menu' visible in the bottom left menu I had to set the text to 'Menu ' and then I see the ellipse ('...') following it. hmmmm

Thanks for your help.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 3 guests