Duke Nukem install help

Archived topics about LMDE 1
Forum rules
Pa773rnR3c0gn1710n
Level 1
Level 1
Posts: 8
Joined: Sun Apr 04, 2010 7:31 am

Duke Nukem install help

Postby Pa773rnR3c0gn1710n » Thu Jul 05, 2012 10:14 am

I checked out the relevant wiki http://wiki.eduke32.com/wiki/APT_repository for intructions and already I'm stumped...

I don't know which of the repositories to add becaue LMDE is of coure a rolling distro:

Sid

deb http://apt.duke4.net sid main
deb-src http://apt.duke4.net sid main

Wheezy

deb http://apt.duke4.net wheezy main
deb-src http://apt.duke4.net wheezy main

Squeeze

deb http://apt.duke4.net squeeze main
deb-src http://apt.duke4.net squeeze main

I tried using the dummies method of jut using synaptic, hoping it would fix the dependencies for me, but no such luck. It told me it couldn't intall because there was an unmet depenency :-(

Anyone have any luck with getting duke running?

Sonsum
Level 3
Level 3
Posts: 111
Joined: Fri Jun 24, 2011 9:03 pm

Re: Duke Nukem install help

Postby Sonsum » Fri Jul 06, 2012 8:12 pm

LMDE isn't quite up to testing, but it's much farther ahead than Squeeze.

I'd try the Wheezy repo. Most likely, that'll give you the most luck.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 1 guest