Small Emergency - Get Back On Board Graphics?

Archived topics about LMDE 1
Forum rules
BadFinger
Level 1
Level 1
Posts: 34
Joined: Mon Sep 26, 2011 3:25 pm

Small Emergency - Get Back On Board Graphics?

Postby BadFinger » Mon Aug 06, 2012 1:17 pm

Running LMDE/MATE, fully configured system running perfectly for months, but:
my Nvidia 580 video card just went bad, so I need to use the Intel on-board graphics on my ASrock z68 mobo.
The problem is on boot, LMDE recognizes the nvidia is no longer in use, and asks me if I want to see the configuration log?
I am lost. What do I have to do to get my Intel on-board video working, and tell it the Nvidia card is gone?
I'm running off a CD at the moment.

User avatar
sagirfahmid3
Level 6
Level 6
Posts: 1044
Joined: Sun Sep 04, 2011 12:39 pm

Re: Small Emergency - Get Back On Board Graphics?

Postby sagirfahmid3 » Mon Aug 06, 2012 10:56 pm

Try holding down SHIFT during boot-up. Select recovery mode > drop to root console > apt-get purge nvidia-current
Reboot. It should work hopefully.

BadFinger
Level 1
Level 1
Posts: 34
Joined: Mon Sep 26, 2011 3:25 pm

Solved: Re: Small Emergency - Get Back On Board Graphics?

Postby BadFinger » Tue Aug 07, 2012 1:26 pm

Sometimes it's just the simple things that work. I tried deleting xorg.conf and it worked.
Now off to return the video card which is still under warranty.

pradhishkumaAR
Level 1
Level 1
Posts: 36
Joined: Mon Sep 10, 2007 10:51 am

Re: Small Emergency - Get Back On Board Graphics?

Postby pradhishkumaAR » Wed Aug 15, 2012 10:02 pm

true when it finds that the conf file is missing it will create a new conf and would ve detected that hardware has changed. same as soing a reconfigure


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests