Does Cinnamon on LMDE behave a bit crashy? (or is it me)

Archived topics about LMDE 1
Forum rules
zameer
Level 1
Level 1
Posts: 9
Joined: Sun May 05, 2013 10:43 am

Does Cinnamon on LMDE behave a bit crashy? (or is it me)

Postby zameer » Fri May 17, 2013 9:08 am

Hey guys,

I'm running LMDE for a couple of weeks now, and I notice that something in relation to Cinnamon makes my computer behave, from time to time, almost like Winodws: after a while (5 - 12 hours), it behaves like more and more resources (don't know of what) are being allocated, essentially forcing Cinnamon to restart. This is regardless of how many programs are running (it's quicker with more programs, though). I don't have this with Gnome classic (which is the only other I tried), if I choose to use it.

The video-driver therefore might play a role, which is ths Intel Sandy Bridge HD one. I do not understand how this correlates with the resources-allocating behaviour (if that's the case).

Anyone knows?

zameer
Level 1
Level 1
Posts: 9
Joined: Sun May 05, 2013 10:43 am

Re: Does Cinnamon on LMDE behave a bit crashy? (or is it me)

Postby zameer » Fri May 17, 2013 11:08 am

Yeah, I just had only Midori open and the Terminal, opened the Synaptic Package Manager, and Cinnamon had it already. :-/

kurotsugi
Level 6
Level 6
Posts: 1041
Joined: Fri Jan 25, 2013 3:54 am

Re: Does Cinnamon on LMDE behave a bit crashy? (or is it me)

Postby kurotsugi » Fri May 17, 2013 2:01 pm

updating the kernel might be a good option. last LMDE has old kernel with several bugs related to intel's processor. those bugs have been fixed on newest kernel version. if I'm not mistaken the kernel in LMDE was 3.2.4-39 while the latest in testing is 3.2.4-41.

zameer
Level 1
Level 1
Posts: 9
Joined: Sun May 05, 2013 10:43 am

Re: Does Cinnamon on LMDE behave a bit crashy? (or is it me)

Postby zameer » Fri May 17, 2013 2:19 pm

If I use "uname -r", I get 3.2.0-4-amd64
And, when looking for "linux-image amd" in synaptic I get the following installed packages:

linux-headers-3.2.0-4-amd64
Version: 3.2.32-1

inux-image-amd64
Version: 3.2+46

linux-image-3.2.0-4-amd64
Version: 3.2.41-2

Hm .. Do you have any thooughts on this?

zerozero
Level 16
Level 16
Posts: 6514
Joined: Tue Jul 07, 2009 2:29 pm

Re: Does Cinnamon on LMDE behave a bit crashy? (or is it me)

Postby zerozero » Fri May 17, 2013 7:15 pm

can you please share with us the output of

Code: Select all

inxi -Fr
Image

[ bliss of ignorance ]

zameer
Level 1
Level 1
Posts: 9
Joined: Sun May 05, 2013 10:43 am

Re: Does Cinnamon on LMDE behave a bit crashy? (or is it me)

Postby zameer » Fri May 17, 2013 8:35 pm

Here it comes:

Code: Select all

System:    Host zameer Kernel 3.2.0-4-amd64 x86_64 (64 bit) Distro LinuxMint 1 debian
CPU:       Dual core Intel Celeron B830 (-MCP-) cache 2048 KB flags (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips 7184.46
           Clock Speeds: (1) 800.00 MHz (2) 800.00 MHz
Graphics:  Card Intel 2nd Generation Core Processor Family Integrated Graphics Controller X.Org 1.12.4 Res: 1366x768@60.0hz
           GLX Renderer Mesa DRI Intel Sandybridge Mobile  GLX Version 3.0 Mesa 8.0.5 Direct Rendering Yes
Audio:     Card Intel 7 Series/C210 Series Chipset Family High Definition Audio Controller driver snd_hda_intel BusID: 00:1b.0
           Sound: Advanced Linux Sound Architecture Version 1.0.24
Network:   Card-1 Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller driver r8169 v: 2.3LK-NAPI at port 2000 BusID: 03:00.0
           Card-2 Broadcom BCM4313 802.11b/g/n Wireless LAN Controller driver wl BusID: 02:00.0
Disks:     HDD Total Size: 320.1GB (13.5% used) 1: /dev/sda HGST_HTS545032A7 320.1GB 36C
Partition: ID:/ size: 39G used: 13G (35%) fs: rootfs ID:/ size: 39G used: 13G (35%) fs: ext4
Sensors:   System Temperatures: cpu: 46.0C mobo: 30.0C
           Fan Speeds (in rpm): cpu: N/A
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb http://packages.linuxmint.com/ debian main upstream import
           deb http://www.mirrorservice.org/sites/debian.linuxmint.com/debian/latest testing main contrib non-free
           deb http://www.mirrorservice.org/sites/debian.linuxmint.com/debian/latest/security testing/updates main contrib non-free
           deb http://www.mirrorservice.org/sites/debian.linuxmint.com/debian/latest/multimedia testing main non-free
Info:      Processes 143 Uptime 5 days Memory 1163.8/1527.0MB Runlevel 2 Client Shell inxi 1.4.23

zameer
Level 1
Level 1
Posts: 9
Joined: Sun May 05, 2013 10:43 am

Re: Does Cinnamon on LMDE behave a bit crashy? (or is it me)

Postby zameer » Sat May 18, 2013 9:10 am

Hmm, now I'm actually getiing a "Oh no, something went wrong, you have to log out" screen.

Actually I have this repeatable bug in the Gnome classic session: I made the panel transparent, moved it to the left, and if I Alt+Right Click and select the preferences, it will also crash in this really bad way, giving me the same screen.
* Correction: Everything I start up in Gnome Classic will make it crash *

These might be indicators of what can be wrong, but I wouldn't know what.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 4 guests