random reboots

Archived topics about LMDE 1
Forum rules
youngunn2008
Level 1
Level 1
Posts: 4
Joined: Fri Jun 21, 2013 10:31 am

random reboots

Postby youngunn2008 » Sun Jun 23, 2013 2:39 pm

hi all

i am using lmde x64 cinnamon with my amd phenom II black based pc. its an android build pc. problem im having is when i walk away from the machine to do hours long tasks, like repo sync etc, i come back and the computer will be at the login screen. none of my work is there. i have caught it a few times where it has actually frozen and then rebooted right in front of me, just goes straight to bios. i turned off my overclocking, windows runs stable and my ubuntu 10.11 ran fine before this. i have no idea what is going on, but its been doing it for a week now... just tell me what outputs you need posted up here and ill get them.

only thing i have done to modify the system is i moved the home folder to a separate hdd. that seems to be working just fine with no errors.

please help, i don't want to have to setup this all over again....

dzsobacsi
Level 1
Level 1
Posts: 7
Joined: Thu Jun 28, 2012 9:57 am
Location: Frankfurt, Germany

Re: random reboots

Postby dzsobacsi » Tue Jun 25, 2013 8:04 am

Cooling problems maybe? What about the weather at your place?
What is the result of 'acpi -t' while your computer is under load?

youngunn2008
Level 1
Level 1
Posts: 4
Joined: Fri Jun 21, 2013 10:31 am

Postby youngunn2008 » Tue Jun 25, 2013 9:17 pm

I had a problem with an unstable core on my CPU... Gah

Sent from my mb886 using Tapatalk 4 Beta

User avatar
tmallafre
Level 1
Level 1
Posts: 9
Joined: Thu Dec 13, 2012 6:19 pm

Re: random reboots

Postby tmallafre » Wed Jun 26, 2013 7:34 am

If you'd updated your RAM, back to your old config and try. That happened me.
Good luck.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 3 guests