.

Archived topics about LMDE 1
Forum rules
Mir
Level 1
Level 1
Posts: 7
Joined: Sat Apr 12, 2014 8:58 pm

.

Postby Mir » Tue Jun 24, 2014 6:52 pm

'\'
Last edited by Mir on Sat Dec 05, 2015 9:18 pm, edited 1 time in total.

User avatar
killer de bug
Level 12
Level 12
Posts: 4334
Joined: Tue Jul 08, 2008 1:49 pm
Location: Graz, Austria

Re: How do I prevent Mint from ever installing certain packa

Postby killer de bug » Wed Jun 25, 2014 5:21 am

For you the best solution will be to use SolyDK.

But if you really want a LMDE KDE version, you should probably apt pin Gnome packages to a very old version so that it don't install new ones. Systemd will be used in Debian in the future, so I don't see the point of avoiding it... :wink:
Image
If it ain't broke, fix it until it is.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 1 guest