'fix' Virtualbox vboxdrv every time I boot Mint [SOLVED]

Archived topics about LMDE 1
Forum rules
ron_h
Level 4
Level 4
Posts: 235
Joined: Tue Apr 15, 2014 7:03 am
Location: Sydney, NSW, AU

'fix' Virtualbox vboxdrv every time I boot Mint [SOLVED]

Postby ron_h » Sun Jun 29, 2014 7:55 pm

LMDE Cinnamon 201403 64bit

I have installed Virtualbox 4.3.12 downloaded from Oracle. When I tried to install Win XP in a VM, I got an error and had to run the command

Code: Select all

/etc/init.d/vboxdrv setup

So I did, and all was well, I installed and then used Win XP.

However next time I booted up LMDE, and went to run the Win XP VM, I got same error and had to rerun the command. I've now found it happens every time I boot LMDE and go to use the Win XP VM. Closing Virtualbox and restarting it, does not cause the error.

Is there a (relatively) permanent way I can fix this once-and-for-all (subject to later updates, I accept) ? I mean apart from making sure the command runs every time I boot up LMDE - I can just run it, or make a startup script or modify rc.local, but these are far from elegant solutions.

Ron
Last edited by ron_h on Sun Jul 06, 2014 3:24 am, edited 2 times in total.

ron_h
Level 4
Level 4
Posts: 235
Joined: Tue Apr 15, 2014 7:03 am
Location: Sydney, NSW, AU

Re: 'fix' Virtualbox vboxdrv every time I boot Mint

Postby ron_h » Sat Jul 05, 2014 7:04 pm


ron_h
Level 4
Level 4
Posts: 235
Joined: Tue Apr 15, 2014 7:03 am
Location: Sydney, NSW, AU

Re: 'fix' Virtualbox vboxdrv every time I boot Mint [SOLVED]

Postby ron_h » Sun Jul 06, 2014 8:22 am

If the gnome-system-tools package is installed, then the vboxdrv service can be turned on in services-admin tool.

Ron


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 1 guest