Problem with Synaptic search LMDE

Archived topics about LMDE 1
Forum rules
User avatar
elboy71
Level 1
Level 1
Posts: 10
Joined: Sat Aug 07, 2010 3:01 am
Contact:

Problem with Synaptic search LMDE

Postby elboy71 » Tue Dec 28, 2010 9:04 am

My Synaptic quick search seem to be locked. I'm using the regular search but I want to fix it. Help, please!!!
Screenshot1.png
Screenshot1.png (5.73 KiB) Viewed 1387 times

wayne128
Level 10
Level 10
Posts: 3420
Joined: Tue Jul 13, 2010 12:15 am

Re: Problem with Synaptic search LMDE

Postby wayne128 » Tue Dec 28, 2010 9:48 am

Code: Select all

sudo apt-get install apt-xapian-index

User avatar
elboy71
Level 1
Level 1
Posts: 10
Joined: Sat Aug 07, 2010 3:01 am
Contact:

Re: Problem with Synaptic search LMDE

Postby elboy71 » Tue Dec 28, 2010 8:26 pm

Thanks. It's fixed!!!

CiaW
Level 3
Level 3
Posts: 170
Joined: Fri Sep 10, 2010 11:39 am
Location: Spokane Wash, USA

Re: Problem with Synaptic search LMDE

Postby CiaW » Tue Dec 28, 2010 11:58 pm

Thought I'd say thanks, also! I had the same issue and was going to post a message but I hadn't gotten around to it yet... and now it works. :D

veronicathecow
Level 1
Level 1
Posts: 22
Joined: Mon Jul 12, 2010 2:46 am

Re: Problem with Synaptic search LMDE

Postby veronicathecow » Thu Dec 30, 2010 4:38 am

Hi, I am using the latest LMDE X64 install and I am having the same problem (Search bar is greyed out) so there is still a bug.
I tried sudo apt-get install apt-xapian-index
but it makes no difference
Any ideas?
Thanks

User avatar
willie42
Level 7
Level 7
Posts: 1974
Joined: Tue Jun 22, 2010 7:52 pm
Location: Oak Ridge, TN USA

Re: Problem with Synaptic search LMDE

Postby willie42 » Thu Dec 30, 2010 4:43 am

you might want to goto the package manager to make sure its installed. :D
Comptia A+ Certified Technician
Comptia Network + Certified Technician
You can not have Success without Failures.

veronicathecow
Level 1
Level 1
Posts: 22
Joined: Mon Jul 12, 2010 2:46 am

Re: Problem with Synaptic search LMDE

Postby veronicathecow » Thu Dec 30, 2010 4:47 am

Hi willie42, thanks for reply, in fact I have just this second done a system reboot and that along with the
sudo apt-get install apt-xapian-index (which did install)
seems to have cured it
many thanks

User avatar
willie42
Level 7
Level 7
Posts: 1974
Joined: Tue Jun 22, 2010 7:52 pm
Location: Oak Ridge, TN USA

Re: Problem with Synaptic search LMDE

Postby willie42 » Thu Dec 30, 2010 4:49 am

glad it worked

have a great day :D
Comptia A+ Certified Technician
Comptia Network + Certified Technician
You can not have Success without Failures.

User avatar
bobcollard
Level 5
Level 5
Posts: 714
Joined: Thu Oct 22, 2009 4:44 pm
Location: Springfield, IL

Re: Problem with Synaptic search LMDE

Postby bobcollard » Mon Jan 03, 2011 9:54 pm

Thanks Willie, works for me using Xfce in LMDE too.
Robert Collard, Springfield, IL
Dell Inspiron 1545 Laptop, Intel Duo T3400 CPUs @2.16 Ghz. 4GB RAM
Linux Mint Debian Edition, Xfce 4.6.2 Desktop, 2.6.37-0.dmz.6-liquorix-amd64

Smurfdizzy
Level 1
Level 1
Posts: 4
Joined: Mon Nov 01, 2010 1:22 pm

Re: Problem with Synaptic search LMDE

Postby Smurfdizzy » Fri Jan 07, 2011 4:00 am

Thank you got this problem solved too. And elboy71 If this helped you whit your problem please hit the solve button more easy to search the forum for problems that work out.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests