[SOLVED] LMDE not keeping time correctly.

Archived topics about LMDE 1
Forum rules
beantown
Level 1
Level 1
Posts: 11
Joined: Thu Dec 02, 2010 12:52 pm
Location: BFE N.C.

[SOLVED] LMDE not keeping time correctly.

Postby beantown » Wed Jan 12, 2011 1:54 pm

I am running a triple boot with XP, Mint Julia and now LMDE 32 bit version.

I have set the clock as "System Time" but every reboot puts it back to GMT time. :? I'm having the same issue with LMDE 64 bit also.

Anyone else have this issue as I have not seen it in the bug reports.

Thanks,
Shane
Last edited by beantown on Thu Jan 13, 2011 11:52 pm, edited 1 time in total.

User avatar
rivenathos
Level 6
Level 6
Posts: 1073
Joined: Wed May 06, 2009 7:32 am
Location: USA

Re: LMDE not keeping time correctly.

Postby rivenathos » Wed Jan 12, 2011 2:10 pm

Have you installed " ntp " yet? That should sync everything. Linux likes the hardware clock set to UTC/GMT.

sgosnell
Level 5
Level 5
Posts: 684
Joined: Fri Sep 10, 2010 9:32 pm
Location: Baja Oklahoma

Re: LMDE not keeping time correctly.

Postby sgosnell » Wed Jan 12, 2011 2:54 pm

See this page for a fix. Windows doesn't understand time the same way Linux does, so you have to change the way Linux stores the time, changing from UTC to local time.

The instructions on the page may not be clear, so to make sure you understand,
edit the file /etc/default/rcS, change the variable UTC to no.
is the relevant portion.
Asus eee-pc 900 w/ 32GB SSD.

beantown
Level 1
Level 1
Posts: 11
Joined: Thu Dec 02, 2010 12:52 pm
Location: BFE N.C.

Re: LMDE not keeping time correctly. SOLVED

Postby beantown » Thu Jan 13, 2011 11:52 pm

Thank you Gents! :mrgreen: Dang 16 minutes after I post and I have an answer. This place is awesome!!!

Thanks again,
Shane

sgosnell
Level 5
Level 5
Posts: 684
Joined: Fri Sep 10, 2010 9:32 pm
Location: Baja Oklahoma

Re: [SOLVED] LMDE not keeping time correctly.

Postby sgosnell » Fri Jan 14, 2011 2:27 am

Two minutes on Google would have been quicker. But whatever works for you... :roll:
Asus eee-pc 900 w/ 32GB SSD.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests