am I not using my /home partition?

Archived topics about LMDE 1
Forum rules
mudpie
Level 1
Level 1
Posts: 24
Joined: Thu Jan 13, 2011 4:40 pm

am I not using my /home partition?

Postby mudpie » Fri Jan 28, 2011 2:37 am

I just ran out of space. What the hell. I have some rinky dinky things installed, like everything LMDE comes with, some junky HTML editors I was trying, Evolution, and World of Warcraft.

My home partition should be 360some gigs. I do *not* have 360some gigs used.

Am I somehow *not* using my /home partion for my /home directory? I just followed what looked like obvious instructions when installing LMDE but maybe I botched it?

According to Disk Utility I have
/dev/sda1 , 6.3BG ext3 , mounted at /
and
/dev/sda5 , 2.5GB , linux swap
and
/dev/sda6 , 362GB , mounted at /home


And "Disk Usage Analyzer" says I am 100% full at 98.5GB in "/"

That doesn't even make sense to me... one program says "/" has a 6.3GB capacity, and the other program says "/" is full at 98.5GB.

What am I doing wrong?

Do I need to format and install *again* and just not use "/" and "/home" partitions, like every guide on partitioning I've read suggests to do?
:cry:

(This has been one long, crappy evening all around.)

-Laura

User avatar
seeley
Level 7
Level 7
Posts: 1886
Joined: Sun Mar 07, 2010 7:20 am

Re: am I not using my /home partition?

Postby seeley » Fri Jan 28, 2011 5:04 am

Hi Laura!
Please first read my help (link1 below).
Can you please give us some more information?
You could run GParted to see your partitions.
seeley
seeley @ Linux multiboot


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 5 guests