Loud sound when I turn off LMDE 10!!

Archived topics about LMDE 1
Forum rules
trc13
Level 1
Level 1
Posts: 15
Joined: Mon Dec 20, 2010 10:44 pm

Loud sound when I turn off LMDE 10!!

Postby trc13 » Fri Jan 28, 2011 1:58 pm

I wonder how to fix a bug! Every time I turn off LMDE 10, the notebook makes a loud sound, like a beep, until I came back to Linux Mint 10 because of this bug... What do I resolve this?
By: Google Translator

User avatar
tdockery97
Level 14
Level 14
Posts: 5021
Joined: Sun Jan 10, 2010 8:54 am
Location: Salem, Oregon
Contact:

Re: Loud sound when I turn off LMDE 10!!

Postby tdockery97 » Sat Jan 29, 2011 11:03 am

You should find your answer here: viewtopic.php?f=141&t=59725&p=341705&hilit=lmde+beep#p341705

And just for info, it's just LMDE, not LMDE 10. :wink:
Image

trc13
Level 1
Level 1
Posts: 15
Joined: Mon Dec 20, 2010 10:44 pm

Re: Loud sound when I turn off LMDE 10!!

Postby trc13 » Sat Jan 29, 2011 7:17 pm

tdockery97 wrote:You should find your answer here: viewtopic.php?f=141&t=59725&p=341705&hilit=lmde+beep#p341705

And just for info, it's just LMDE, not LMDE 10. :wink:

Thanks for the two information!! :D :D

trc13
Level 1
Level 1
Posts: 15
Joined: Mon Dec 20, 2010 10:44 pm

Re: Loud sound when I turn off LMDE 10!!

Postby trc13 » Sat Jan 29, 2011 8:03 pm

tdockery97 wrote:You should find your answer here: viewtopic.php?f=141&t=59725&p=341705&hilit=lmde+beep#p341705

And just for info, it's just LMDE, not LMDE 10. :wink:

It did not work here! :| :? :(

cecar
Level 4
Level 4
Posts: 371
Joined: Tue Aug 24, 2010 2:47 am
Location: Stenungsund, Sweden

Re: Loud sound when I turn off LMDE 10!!

Postby cecar » Sun Jan 30, 2011 2:07 pm

In terminal

Code: Select all

sudo apt-get install gnome-alsamixer && gnome-alsamixer


Turn off PC Beep in there.

trc13
Level 1
Level 1
Posts: 15
Joined: Mon Dec 20, 2010 10:44 pm

Re: Loud sound when I turn off LMDE 10!!

Postby trc13 » Tue Feb 01, 2011 2:11 pm

cecar wrote:In terminal

Code: Select all

sudo apt-get install gnome-alsamixer && gnome-alsamixer


Turn off PC Beep in there.

Thank you, it worked! :P :P

orion8
Level 1
Level 1
Posts: 4
Joined: Tue Feb 01, 2011 1:30 pm

LMDE unstopable loud sound

Postby orion8 » Tue Feb 01, 2011 4:39 pm

Wow, I am glad to see this worked for somebody. I have tried everything on this page and no matter what is blacklisted where, I get a LOUD beep at log-in and more annoying if I hit backspace in a terminal when I've typed nothing or when I tab-complete and there are multiple options. It is driving me CRAZY!! If anybody has a fix let me know. I survive the log-in beep but try putting on headphones and then enjoying the "terminal bell"!!

[edit] I found a fix! Seriously... open gconf-editor and go to Apps -> Metacity -> general and uncheck "audible_bell". What sweet, sweet relief!

User avatar
Dave68
Level 4
Level 4
Posts: 295
Joined: Wed Jun 16, 2010 1:15 pm
Location: Bolivar, Missouri

Re: Loud sound when I turn off LMDE 10!!

Postby Dave68 » Wed Feb 02, 2011 9:34 am

Never dealt with DOS I presume.

I'm glad you were able to resolve the System Sound issue.

Take Care,
Dave
Linux User: 528038
Primary PC: Version: LMDE (201101), 32 Bit.
Alternate 1: Version: Peppermint One OS, 32 Bit.
Laptop: Version: Julia Main (10), AMD 64
Image


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests