My laptop is getting hot with LMDE

Archived topics about LMDE 1
Forum rules
User avatar
Beardedragon
Level 4
Level 4
Posts: 350
Joined: Sat Jan 29, 2011 3:37 am

Re: My laptop is getting hot with LMDE

Postby Beardedragon » Thu Feb 17, 2011 9:27 am

marlar wrote:Thanks, but I am just a bit scared of playing with the kernel. Can I undo a kernel upgrade if it goes wrong?

Yes, it is as simple as opening Synaptic, finding the kernel headers and it's image then remove it. Then reboot.
Robert Collard, Madison, WI
HP s5710f, 2x AMD Athlon II 260@3.2Ghz, 3GB RAM, 640GB HD
Debian 7.1 Wheezy 3,2,0-4 Xfce 4.10 AMD-64
LMDE 3.10.5-1 Xfce 4.10 AMD-64
SalineOS 2.0 3.2.0-4 Xfce 4.8 AMD64

marlar
Level 2
Level 2
Posts: 62
Joined: Thu Dec 10, 2009 9:30 am

Re: My laptop is getting hot with LMDE

Postby marlar » Thu Feb 17, 2011 9:29 am

Ok, I will give it a shot when I get some time!

User avatar
Dave68
Level 4
Level 4
Posts: 295
Joined: Wed Jun 16, 2010 1:15 pm
Location: Bolivar, Missouri

Re: My laptop is getting hot with LMDE

Postby Dave68 » Thu Feb 17, 2011 9:34 am

When you add a kernel, it will show up in your grub menu. Select which kernel you want to use, and always keep the default in the Grub menu. If the new kernel goes south, you can always boot in to the default, go to Package Manager and remove the offending kernel. There is really nothing scary about trying different kernels.

Enjoy,
Dave
Linux User: 528038
Primary PC: Version: LMDE (201101), 32 Bit.
Alternate 1: Version: Peppermint One OS, 32 Bit.
Laptop: Version: Julia Main (10), AMD 64
Image

marlar
Level 2
Level 2
Posts: 62
Joined: Thu Dec 10, 2009 9:30 am

Re: My laptop is getting hot with LMDE

Postby marlar » Fri Mar 18, 2011 6:15 am

TBABill wrote:I would lean toward the video driver as a best guess. Using the open source drivers (I believe) still throttles GPU's to 100% regardless of the use/non-use of the machine. I have not had to get an nVidia or ATi driver going on LMDE, but you can look up the Debian Wiki and Debian forum for how to do so if there is nothing on the Mint forum to guide you. Configuring the video driver should be identical to Debian AFAIK.


I have now installed the proprietary driver from ATI and it does actually gets much less hot now. In fact, it doesn't get hot at all, only a bit warm.

I had been reluctant with the update because I feared it would screw up my system. I need it for my work and I can't accept a long downtime. And just after installing the driver, it for a while looked as if my worst nightmare had come through! The display was totally garbled with only some thin lines across the screen. I could detect activity if I moved the mouse pointer but it was completely incomprehensible. Fortunately I didn't have more time as I was about to leave for my running exercise. I say fortunately, for when I run I often think clearly and get good ideas. So after a while I suddenly realized that I had disabled the external graphics card in the BIOS thus using only the on-board card, because it was getting even hotter with the external card. So the driver from ATI was trying to control a non-existing graphics card! No wonder it didn't work - except that I really think it should have presented me with an error message and not loaded the driver.

When I came back from running I enabled the ATI card in BIOS and presto - it booted up fine :-)


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 4 guests