Cairo-dock missing applets(SOLVED)

Archived topics about LMDE 1
Forum rules
Level 1
Level 1
Posts: 1
Joined: Wed Feb 02, 2011 12:47 pm

Cairo-dock missing applets(SOLVED)

Postby dscherry » Wed Feb 02, 2011 1:07 pm

I'm converting a couple of Ubuntu 10.10 boxes to LMDE 10 (amd64). Everything's going pretty smoothly except cairo-dock. The Debian repositories had CD 2.1.3, (not so good). I've added the glx-dock repository and was able to install cairo-dock 2.2.0-4. Works very well, but is missing quite a few applets available with CD2.2.0 in the ubuntu repositories.

The missing applets (mail, desk photo and a few others) show up for version 2.1.3 in the debian repositories, but none appear for the newer cairo-dock. Any suggestions on finding the newer applets?


Edit: quick update: I did a complete purge of 2.1.3 and 2.2.0, then reinstalled from the glx-dock repository. The Mail app still does not show in the configuration plug-in list, but 'dbus' and 'slider' (the desk photo) are not available and seem to be working okay. Still would like to be able to access the mail applet.

Edit: solved - the LMDE, ppa-debian, and glx-dock(debian) repositories do not list the mail applet. But the unstable ppa for debian/ubuntu has the latest corrected packages:
deb lucid main ## Cairo-Dock-PPA

User avatar
Level 19
Level 19
Posts: 9698
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: Cairo-dock missing applets(SOLVED)

Postby Oscar799 » Fri Feb 04, 2011 9:24 am

Glad you found a solution :P

Return to “Archive”