gdmsetup not working

Archived topics about LMDE 1
Forum rules
Level 1
Level 1
Posts: 11
Joined: Sun Feb 20, 2011 4:10 pm

gdmsetup not working

Postby nitrofurano » Mon Feb 28, 2011 3:00 pm

I installed Linux Mint (Debian) 201012 (the 201101 live-cd didn't work) on a Macbook 2,1
After installing, i didn't have the login automatically for the default account i created (named 'guest')
So i tried to choose 'Login Window' from system:administration, as well i tried to run it from the terminal, with 'sudo gdmsetup'
The problem is i can't edit its dialog for change anything there - everything appears as grey.
From terminal i have:

macbook_mint1 guest # sudo gdmsetup
** (gdmsetup:2404): DEBUG: init delay=30
** (gdmsetup:2404): DEBUG: GdmUserManager: scheduling a passwd file update
** (gdmsetup:2404): DEBUG: Failed to identify the current session: Unable to lookup session information for process '2404'
** (gdmsetup:2404): DEBUG: GdmUserManager: reloading passwd file worker
** (gdmsetup:2404): DEBUG: GdmUserManager: include_all is FALSE
** (gdmsetup:2404): DEBUG: GdmUserManager: done reloading passwd file
** (gdmsetup:2404): DEBUG: init user='' auto=False

What can i do to fix it, or which config file can i edit with Gedit, Nano, or any txt editor alike, for enabling the 'Log in as guest automatically'?
Thanks in advance

User avatar
Level 11
Level 11
Posts: 3962
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada

Re: gdmsetup not working

Postby proxima_centauri » Tue Mar 01, 2011 7:11 pm

I'm not sure, but I've moved this to the Editions ‹ LMDE (Linux Mint Debian) subforum in case someone has a better idea.

Return to “Archive”