Help. Strange, Monitor shuts down with youtube videos?

Archived topics about LMDE 1
Forum rules
1984
Level 2
Level 2
Posts: 66
Joined: Sat Mar 20, 2010 9:27 am

Help. Strange, Monitor shuts down with youtube videos?

Postby 1984 » Thu Mar 03, 2011 12:51 am

I have had Linux Mint Debian 64-bit installed for several months now and it just started doing this. Every time I go to watch a video on youtube I cease to get video. The monitor goes blank and signals that it is not receiving anything, like I had my computer off but the monitor was left on, you know what I mean. I can hear the video playing still so I know the computer continues to function. I have to either pull the plug or hit the reset button to restart my computer. This problem affects the viewing of videos with both Firefox and Opera.

Would anyone know why I am unable to watch videos? Why did it just start to do this.

This is a tri-boot system, the problem does not affect Windows. Graphics ATI Radeon HD 4250, monitor Samsung SyncMaster 753 DF, CRT monitor.

enredante
Level 1
Level 1
Posts: 2
Joined: Thu Mar 03, 2011 5:22 am

Re: Help. Strange, Monitor shuts down with youtube videos?

Postby enredante » Thu Mar 03, 2011 5:48 am

Hello, 1984.

I'm experiencing the same problems in my laptop, too. With the same "ingredients": LMDE 64 and ATI Radeon HD 4500 Series. But my browser is Chromium.

My .xsession-errors said:

Code: Select all

[2487:2487:3203180368: ERROR: chrome / browser / tab_contents / tab_contents.cc (1978)] Not implement REACH in virtual void TabContents: OnCrashedPlugin (const FilePath &) path to convert plugin plugin name


Seems to be the flash plugin, do not you think? I am a complete novice, however.

Thanks for your attention and greetings from Madrid.

Mdyter
Level 1
Level 1
Posts: 25
Joined: Mon Dec 21, 2009 4:21 am
Contact:

Re: Help. Strange, Monitor shuts down with youtube videos?

Postby Mdyter » Thu Mar 03, 2011 6:29 am

got the same problem today. i have LMDE 64 and an ATI 4290.
my system hangs then i play a video from youtube on both firefox and chrome. i hear the sound but can't do anything.
only a hard reset helps.

Ash-Lee
Level 1
Level 1
Posts: 27
Joined: Wed Mar 02, 2011 4:55 pm

Re: Help. Strange, Monitor shuts down with youtube videos?

Postby Ash-Lee » Thu Mar 03, 2011 9:14 am

Not much help, but i've run Debian v6 64-Bit. i found the flash plugin ropey at best.

Is it the actual Adobe plugin supplied with the Mint install? That might be worth a shot.

1984
Level 2
Level 2
Posts: 66
Joined: Sat Mar 20, 2010 9:27 am

Re: Help. Strange, Monitor shuts down with youtube videos?

Postby 1984 » Sat Mar 05, 2011 1:53 pm

Ok, I did some fiddling with plugins. It turns out I had the plugin named flash non-free installed. Tried the Mozilla plugin, that didn't work. I tried reinstalling flash nonfree, that didn't work. I tried uninstalling flash non-free and just using the one named mint-flashplugin-x64. I was then able to watch one youtube video normally and thought the problem was fixed but when I went to watch a second video it did the exact same thing. Monitor cut out, unable to do anything.

SO yeah. I've done all I can think to do and I still can't watch youtube videos. Still doesn't work. Is there anyway to go back to Flash player 9? Is anyone looking into finding out why flash is doing this? Why was it not doing this before this week and now all of a sudden nothing will play?

User avatar
richyrich
Level 17
Level 17
Posts: 7190
Joined: Mon May 04, 2009 8:31 pm

Re: Help. Strange, Monitor shuts down with youtube videos?

Postby richyrich » Sat Mar 05, 2011 2:38 pm

A rough workaround was posted yesterday, just by disabling flash hardware acceleration . something to try ?

viewtopic.php?f=48&t=67547#p390827

good luck.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 8 guests