[solved] network streaming lmde

Archived topics about LMDE 1
Forum rules
User avatar
kruijf
Level 3
Level 3
Posts: 117
Joined: Sat May 29, 2010 2:43 pm
Location: Soest, Netherlands
Contact:

[solved] network streaming lmde

Postby kruijf » Thu Mar 03, 2011 4:38 pm

I hope some one can help me i cant figure this out yet.
When i try to watch a video file whit format mp4 or mkv streaming on my network, the video starts but wont play good.
Its shocking all the time.
I tested it also whit Mint 10 on virtualbox, and then it plays whit out problems.
What can i do about it, to let it play on LMDE good also.
When i play the file with wired connection, then i dont have any problems.
Last edited by kruijf on Fri Mar 18, 2011 6:07 am, edited 1 time in total.
Acer Aspire 5749: Linux Mint 13 Cinnamon


dropbox

Linux steunpunt Soest

Twitter: @bdekruijf

Team Member of the Dutch support forum.

User avatar
kruijf
Level 3
Level 3
Posts: 117
Joined: Sat May 29, 2010 2:43 pm
Location: Soest, Netherlands
Contact:

Re: network streaming lmde

Postby kruijf » Fri Mar 04, 2011 4:15 pm

Whit xine and vlc i get an error back:
cannot find input plugin for MRL [smb://

I get this error whit wired also whit vlc and xine, when i use a wired connection it plays good whit movie player.
Acer Aspire 5749: Linux Mint 13 Cinnamon


dropbox

Linux steunpunt Soest

Twitter: @bdekruijf

Team Member of the Dutch support forum.

User avatar
kruijf
Level 3
Level 3
Posts: 117
Joined: Sat May 29, 2010 2:43 pm
Location: Soest, Netherlands
Contact:

Re: network streaming lmde

Postby kruijf » Tue Mar 08, 2011 6:39 pm

I discoverd that mpeg and wmv whill stream whit wirelless good, bud avi, mp4 and mkv not.
Whit Mint10 this works good, but why not on LMDE.
Any one Please???
Acer Aspire 5749: Linux Mint 13 Cinnamon


dropbox

Linux steunpunt Soest

Twitter: @bdekruijf

Team Member of the Dutch support forum.

User avatar
kruijf
Level 3
Level 3
Posts: 117
Joined: Sat May 29, 2010 2:43 pm
Location: Soest, Netherlands
Contact:

Re: network streaming lmde

Postby kruijf » Fri Mar 18, 2011 6:07 am

Problem solved.
This whas the solution for me: http://forums.linuxmint.com/viewtopic.php?f=141&t=68365#p395342
It should be nice that its working out off the box.
Acer Aspire 5749: Linux Mint 13 Cinnamon


dropbox

Linux steunpunt Soest

Twitter: @bdekruijf

Team Member of the Dutch support forum.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 1 guest