KDE backports

Archived topics about LMDE 1
Forum rules
HandyGandy_
Level 1
Level 1
Posts: 6
Joined: Thu Mar 10, 2011 11:10 pm

KDE backports

Postby HandyGandy_ » Sat Mar 26, 2011 9:03 pm

I recently installed the latest LDME-64.
Then I installed they are all kde poackages.
Turns out they are all KDE 4.4.5.

Since I was uning Mint 10 with KDE 4.6, I would like to be able to get 4.6 ( especially since I think 4.6 was recently released ).
How do I get access to there?

Silent Warrior
Level 4
Level 4
Posts: 465
Joined: Mon Aug 24, 2009 1:10 pm
Location: Göteborg, Sverige
Contact:

Re: KDE backports

Postby Silent Warrior » Sun Mar 27, 2011 4:17 am

The same way you find out when Debian's next release is due: You wait until it magically appears. :)
There is a separate repository meant for new KDE-packages - qt-kde.debian.org, I think, at version 4.5.2 - but it seems conspicuously empty right now... It seems essentially useless for now. Maybe they're making space for 4.6, or is 4.5.2 trickling through Experimental and Unstable?

Silent Warrior
Level 4
Level 4
Posts: 465
Joined: Mon Aug 24, 2009 1:10 pm
Location: Göteborg, Sverige
Contact:

Re: KDE backports

Postby Silent Warrior » Tue Apr 05, 2011 1:12 pm

I feel excused for refreshing this: qt-kde.[etc...] have a bunch of KDE 4.6.1-packages now! Considering what it does to dependencies, I can't say I recommend it, but... 339 Mb download done, now configuring and all that. :twisted: (Ok, so Plasma Desktop broke for some reason (Veromix?) - it's not like it's gonna hurt me any further.)

For the eager edge-bleeders: Do yourself a favour and set Synaptic to prefer packages from experimental-snapshots, or you're going to weep. I say no more.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 1 guest