installation crash removing packages

Archived topics about LMDE 1
Forum rules
djmarian
Level 1
Level 1
Posts: 2
Joined: Mon May 30, 2011 4:25 am

installation crash removing packages

Postby djmarian » Mon May 30, 2011 4:28 am

Hello!

while installing on an old pc the system freezes at the end while removing something
i think the installation is complete, but i have no bootloader installed

Thank you!
Last edited by djmarian on Mon May 30, 2011 5:47 pm, edited 1 time in total.

aljoriz
Level 4
Level 4
Posts: 270
Joined: Wed Dec 23, 2009 12:50 pm
Location: Cebu City, Philippines

Re: installation crash removing packages

Postby aljoriz » Mon May 30, 2011 6:44 am

it would help those who may help you if you can give details on the following:

a. Hardware specification
-cpu speed / type / model
-ram
-HDD

From what media are you installing from? Did you do a md5sum check on the iso?

djmarian
Level 1
Level 1
Posts: 2
Joined: Mon May 30, 2011 4:25 am

Re: installation crash removing packages

Postby djmarian » Mon May 30, 2011 8:07 am

AMD 1,7 Ghz (i think) Thunderbird (T-Bird) or Thoroughbred (T-Bred), i don't remember but from that period of time

256 ddr

riva tnt 2 pro

2 seagate 7200 HDDs 40 GB(this has windows xp) and 80 GB (this is the one with mint)

i originally had grub from another linux installed, that didn't work since linux mint did not change it and i had no success doing so either
now i wrote the windows mbr on the 40 GB HDD

PS i tried reinstalling, same problem occurs

the cd installs fine in a number of other pc's (btw i removed libre office so it would fit on a 900 mb cd)


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests