Linux-mint repos problem using LMDE

Archived topics about LMDE 1
Forum rules
roger64
Level 4
Level 4
Posts: 274
Joined: Wed Jun 01, 2011 5:48 am

Linux-mint repos problem using LMDE

Postby roger64 » Wed Jun 01, 2011 6:20 am

Hi. I have been using LMDE for some months without problem.

Yesterday, Synaptic could not process any update.

It informed me that:

Impossible de récupérer http://packages.linuxmint.com/dists/debian/Release Impossible de trouver l'entrée « universe/binary-i386/Packages » attendue dans le fichier « Release » :  ligne non valable dans sources.list ou fichier corrompu
Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.


My sources.list looks like this:
deb http://packages.linuxmint.com/ debian main upstream import romeo backport universe
deb http://ftp.debian.org/debian testing main contrib non-free
deb http://security.debian.org/ testing/updates main contrib non-free
deb http://www.debian-multimedia.org testing main non-free


I commented the linuxmint repos while waiting what to do exactly.

Any tip welcome.

User avatar
gotjazz
Level 4
Level 4
Posts: 383
Joined: Fri May 28, 2010 11:38 am
Location: Vienna, Austria

Re: Linux-mint repos problem using LMDE

Postby gotjazz » Wed Jun 01, 2011 7:58 am

hrm now maybe if you postet the error msg in english.....

oh well....
Image

User avatar
proxima_centauri
Level 11
Level 11
Posts: 3969
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada

Re: Linux-mint repos problem using LMDE

Postby proxima_centauri » Wed Jun 01, 2011 8:02 am

The problem is with this line

Code: Select all

deb http://packages.linuxmint.com/ debian main upstream import romeo backport universe

Try taking out "universe"

Code: Select all

deb http://packages.linuxmint.com/ debian main upstream import romeo backport

roger64
Level 4
Level 4
Posts: 274
Joined: Wed Jun 01, 2011 5:48 am

Re: Linux-mint repos problem using LMDE

Postby roger64 » Wed Jun 01, 2011 9:18 am

Thanks. I'll will take out the repository universe.

But there must be a reason why it went wrong?

Am I the only one?


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 1 guest