Problems with Window Manager in LMDE XCFE

Archived topics about LMDE 1
Forum rules
willem3
Level 1
Level 1
Posts: 8
Joined: Wed Feb 09, 2011 10:48 am

Problems with Window Manager in LMDE XCFE

Postby willem3 » Fri Jul 15, 2011 9:13 pm

Hi,

I run LMDE XFCE (32-bit) and update it regularly using synaptic. A few days ago after an update I found that the Window Manager does not start during the boot process. I have to start it manually after every boot or logout using sudo xfwm4. I have checked "save session for future logins".

Another observation is that the system starts with only one workspace (I used to have 2) but after I have restarted the Window Manager, it increases by itself to 4 workspaces. If I try to change that in Workspace Settings, nothing happens. I guess the second problem may be related to the first one, but am not sure.

I have another laptop which is 64-bit that also runs LMDE XFCE and that should be in the same state of upgrades, but it does not have either of these problems.

Can someone advise me what to do to get the Window Manger to start automatically during the boot process again?

User avatar
Beardedragon
Level 4
Level 4
Posts: 350
Joined: Sat Jan 29, 2011 3:37 am

Re: Problems with Window Manager in LMDE XCFE

Postby Beardedragon » Sat Jul 16, 2011 11:32 am

You might compare both computers in: Menu>Settings>Session and Startup, Application Autostart Tab to see if anything has changed.
Robert Collard, Madison, WI
HP s5710f, 2x AMD Athlon II 260@3.2Ghz, 3GB RAM, 640GB HD
Debian 7.1 Wheezy 3,2,0-4 Xfce 4.10 AMD-64
LMDE 3.10.5-1 Xfce 4.10 AMD-64
SalineOS 2.0 3.2.0-4 Xfce 4.8 AMD64


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 6 guests