Freezes & Reverts to Login Screen

Archived topics about LMDE 1
Forum rules
qtronman
Level 1
Level 1
Posts: 2
Joined: Fri Jul 22, 2011 3:54 pm

Freezes & Reverts to Login Screen

Postby qtronman » Fri Jul 22, 2011 4:59 pm

Hello,

I am new to Linux, so please be patient with me.

I installed Linux Mint Release: 11 (katya) Edition: Gnome 32-bit a couple weeks ago. Everything in Linux seemed spectacular, until maybe 3 days ago, when it started crashing. What happens is that the Linux session freezes-up and reverts back to the login screen. The frequency of the crash seems to have increased in the last 2 days. It appears to happen at random, but when it happens I am normally using Google Chrome or perhaps a few other applications (I don't know if it's one or more of these applications or something else is causing it, but the session just dies). The whole session just freezes-up out of the blue (the GUI disappears, and I see a black screen with technical information - which I didn't capture - but no error messages) and then after maybe 10 seconds, I see the login screen again. I am required to log-in but the previous session is completely lost (all applications are gone, as if I just shut-down the computer or rebooted).

Please feel free to ask me any questions as I really love Linux Mint but this problem seems to be happening much more frequently now and I sincerely want to resolve it.

I have included a "lspci" below.

Thanks and regards,

Ryan (qtronman)

Code: Select all

lspci
00:00.0 Host bridge: ATI Technologies Inc Device 5a31 (rev 01)
00:01.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:04.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:12.0 IDE interface: ATI Technologies Inc IXP SB400 Serial ATA Controller (rev 80)
00:13.0 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller (rev 80)
00:13.1 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller (rev 80)
00:13.2 USB Controller: ATI Technologies Inc IXP SB400 USB2 Host Controller (rev 80)
00:14.0 SMBus: ATI Technologies Inc IXP SB400 SMBus Controller (rev 82)
00:14.1 IDE interface: ATI Technologies Inc IXP SB400 IDE Controller (rev 80)
00:14.2 Audio device: ATI Technologies Inc IXP SB4x0 High Definition Audio Controller (rev 01)
00:14.3 ISA bridge: ATI Technologies Inc IXP SB400 PCI-ISA Bridge (rev 80)
00:14.4 PCI bridge: ATI Technologies Inc IXP SB400 PCI-PCI Bridge (rev 80)
01:05.0 VGA compatible controller: ATI Technologies Inc RC410 [Radeon Xpress 200M]
02:00.0 Ethernet controller: Atheros Communications Inc. AR5001 Wireless Network Adapter (rev 01)
05:06.0 CardBus bridge: ENE Technology Inc CB1410 Cardbus Controller (rev 01)
05:07.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
05:0a.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller (rev c0)

User avatar
xenopeek
Level 23
Level 23
Posts: 19251
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Freezes & Reverts to Login Screen

Postby xenopeek » Sat Jul 23, 2011 1:57 am

Reboot, and at the login screen when you have to enter your password at the bottom of the screen you see a selection box. Choose "Gnome (no effects)" there. Until you change the selection there, you now run without Compiz (you change it on next reboot). See if that stabilizes it.

AMD/ATI is pretty horrible on Linux.
Image

qtronman
Level 1
Level 1
Posts: 2
Joined: Fri Jul 22, 2011 3:54 pm

Re: Freezes & Reverts to Login Screen

Postby qtronman » Mon Jul 25, 2011 11:29 am

Vincent,

Thank you for the reply; I will try that the next time I reboot! Do you think something to do with the video is causing it?

Ryan


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests