Getting the "funny" terminal with with quotes in LMDE

Archived topics about LMDE 1 and LMDE 2
Locked
PragTob
Level 1
Level 1
Posts: 11
Joined: Sun Apr 15, 2012 3:17 pm
Contact:

Getting the "funny" terminal with with quotes in LMDE

Post by PragTob »

Hello Minters!

I've been happily using Linux Mint since Linux Mint 9 on all my computers. With the new RC of LMDE I decided to switch to LMDE as a rolling distro and newer packages are pretty awesome. I'm amazed so far, great job!

I'm just missing one thing:
I really miss the main edition terminal where you get those funny dialogs displayed whenever you open a terminal. It's fun and quirky. It's a part of Mint. I miss it. The first time I opened a terminal in LMDE I was like: "Hmmm somethings wrong... something is missing..."
I looked around the terminal preferences but couldn't seem to find the option to activate it - what am I missing?

Thanks everybody!

FDF
Level 2
Level 2
Posts: 99
Joined: Fri Nov 04, 2011 7:55 pm

Re: Getting the "funny" terminal with with quotes in LMDE

Post by FDF »

Hi,

In menu, setting, desktop setting, terminal, select "Show the Chinese biscuit".

That should do…

PragTob
Level 1
Level 1
Posts: 11
Joined: Sun Apr 15, 2012 3:17 pm
Contact:

Re: Getting the "funny" terminal with with quotes in LMDE

Post by PragTob »

FDF wrote:Hi,

In menu, setting, desktop setting, terminal, select "Show the Chinese biscuit".

That should do…
Wow that setting is quite hidden (it's the only setting I can alter in desktop settings...).

Doesn't seem to work for me though... I activate the setting and nothing happens. I'll try to reboot (although that really shouldn't be necessary) if that doesn't work I'm gonna file a bugreport.

Thanks for your help!

User avatar
äxl
Level 5
Level 5
Posts: 523
Joined: Fri Apr 06, 2012 6:14 am
Location: Germany

Re: Getting the "funny" terminal with with quotes in LMDE

Post by äxl »

PragTob wrote:if that doesn't work I'm gonna file a bugreport.
Before you do that also try in terminal:

Code: Select all

gconftool -s -t bol /desktop/linuxmint/terminal/show_fortunes true
(Or open Configuration Editor and navigate to the path.)
My Linux history: Ubuntu 10.04 - 10.10 - LMDE 201109 - UP4 My sources.list/preferences

Computers is not science. And it's not magic - it's something in between.

PragTob
Level 1
Level 1
Posts: 11
Joined: Sun Apr 15, 2012 3:17 pm
Contact:

Re: Getting the "funny" terminal with with quotes in LMDE

Post by PragTob »

äxl wrote:
PragTob wrote:if that doesn't work I'm gonna file a bugreport.
Before you do that also try in terminal:

Code: Select all

gconftool -s -t bol /desktop/linuxmint/terminal/show_fortunes true
(Or open Configuration Editor and navigate to the path.)
Thank you so much, this worked. However it still means that the other tool is broken and worthy of a bug report or a pull request :-)

€: hm the desktop settings tool seems to be gone with the last update, good one only had that one option either way :-)

Locked

Return to “LMDE Archive”