[SOLVED] Language Settings LMDE

Archived topics about LMDE 1
Forum rules
User avatar
gtsfer
Level 7
Level 7
Posts: 1756
Joined: Mon May 27, 2013 9:15 am
Location: Bucks County PA, USA

[SOLVED] Language Settings LMDE

Postby gtsfer » Sat Mar 22, 2014 10:12 am

Where are the Language Settings in LMDE? I found this post by Clem but can't seem to find this thing anywhere. http://segfault.linuxmint.com/2014/03/u ... -settings/ The closest thing I can find to anything locale specific is in Preferences -> Keyboard -> Layouts -> Add.

There's nothing in Control Center that I can see to accomplish this, but saw it in prior versions of Mint. A search in Synaptic for a variety of terms didn't provide any clues or packages for modify or add language support.
Last edited by gtsfer on Sat Mar 22, 2014 10:24 am, edited 2 times in total.
Please add SOLVED to the Subject if it's resolved.
There is no gravity, the earth sucks.

Monsta
Level 9
Level 9
Posts: 2928
Joined: Fri Aug 19, 2011 3:46 am

Re: Language Settings LMDE

Postby Monsta » Sat Mar 22, 2014 10:15 am

gtsfer wrote:I found this post by Clem but can't seem to find this thing anywhere.

This tool is a work in progress and is not yet available in the repositories. You can get a beta version if you wish.

User avatar
gtsfer
Level 7
Level 7
Posts: 1756
Joined: Mon May 27, 2013 9:15 am
Location: Bucks County PA, USA

Re: Language Settings LMDE

Postby gtsfer » Sat Mar 22, 2014 10:24 am

Thanks Monsta, I bookmarked it for now. Though I was going blind or just missing some package in my install.
Please add SOLVED to the Subject if it's resolved.
There is no gravity, the earth sucks.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 1 guest