A stupid bug that needs to be fixed.

Archived topics about LMDE 1
Forum rules
specmod1
Level 2
Level 2
Posts: 81
Joined: Sun Feb 13, 2011 8:02 pm

A stupid bug that needs to be fixed.

Postby specmod1 » Thu Mar 03, 2011 11:51 am

this happens with Firefox and opera using the live cd.... Facebook does not render, This happens with every website... It makes the browser useless... can't surf the web like this.

http://img135.imageshack.us/i/screenshot1h.png/

JasonLG
Level 7
Level 7
Posts: 1620
Joined: Thu May 20, 2010 9:15 pm
Location: Polk City, Iowa USA

Re: A stupid bug that needs to be fixed.

Postby JasonLG » Thu Mar 03, 2011 12:03 pm

specmod1 wrote:this happens with Firefox and opera using the live cd.... Facebook does not render, This happens with every website... It makes the browser useless... can't surf the web like this.

http://img135.imageshack.us/i/screenshot1h.png/


That's not Mint's problem, it's yours. Set your computer to the proper date and time so the security certificate from the websites are valid.
"I see" said the blind man to the deaf man who stuck his wooden leg out the window to check the weather.

User avatar
rivenathos
Level 6
Level 6
Posts: 1073
Joined: Wed May 06, 2009 7:32 am
Location: USA

Re: A stupid bug that needs to be fixed.

Postby rivenathos » Thu Mar 03, 2011 1:43 pm

As per JasonLG, yep, those are settings on your end. I do not get those errors in Firefox/Iceweasel. Edit>Preferences>Security...


Return to “Archive”

Who is online

Users browsing this forum: Fadelight and 1 guest