Steam - i can't start any games after update

Archived topics about LMDE 1
Forum rules
Mandalore3131
Level 1
Level 1
Posts: 2
Joined: Sat May 17, 2014 8:30 am

Steam - i can't start any games after update

Postby Mandalore3131 » Sat May 17, 2014 8:55 am

I can't start any game after the last steam client update (Built apr 21 2014)

After "preparing launching game" the game start ( i see the tab in desktop panel) but nothing happen and i can't see nothing.

I have tried DO2. Star conflict, LFD2, TF2. Metro. No one works.

Im on LMDE 64 bit Mate.

Reinstall steam client and games don't work.

In steam support forum many (all?) LMDE user have the same problem.

Mandalore3131
Level 1
Level 1
Posts: 2
Joined: Sat May 17, 2014 8:30 am

Re: Steam - i can't start any games after update

Postby Mandalore3131 » Sun Jun 22, 2014 5:32 am

Im the only one here using Steam with LMDE?

vvarlock
Level 1
Level 1
Posts: 10
Joined: Fri May 23, 2014 11:01 pm

Re: Steam - i can't start any games after update

Postby vvarlock » Wed Jul 30, 2014 12:13 am

Hello Mandalore3131,

I have steam running fine on my machine (LMDE, MATE, 64bit). Your question was quite a while ago. Are you still having this issue? If so, what kind of graphics card are you using?

Usually when steam doesn't work for me it's because it cant find a specific 32bit library.

You can also try launching steam from the terminal to see if there is any output that might give hints as to what it's tripping up on.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 3 guests