What version of debian is lmde?

Archived topics about LMDE 1
Forum rules
mttrackmaster38
Level 1
Level 1
Posts: 6
Joined: Sat Oct 09, 2010 5:06 pm

What version of debian is lmde?

Postby mttrackmaster38 » Wed Dec 29, 2010 7:04 am

I was about to install wine from a deb package but there were multiple packages for different debian oses. Theres lenny, squeeze, sid, and etch. I need to know which deb to get.

secipolla
Level 4
Level 4
Posts: 356
Joined: Sun Sep 05, 2010 5:19 pm

Re: What version of debian is lmde?

Postby secipolla » Wed Dec 29, 2010 7:30 am

LMDE is compatible with Debian 'testing', that is currently 'squeeze'.

mttrackmaster38
Level 1
Level 1
Posts: 6
Joined: Sat Oct 09, 2010 5:06 pm

Re: What version of debian is lmde?

Postby mttrackmaster38 » Wed Dec 29, 2010 8:32 am

alright thanks!


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 4 guests