The grass wasn't so green...

Archived topics about LMDE 1
Forum rules
Level 3
Level 3
Posts: 119
Joined: Mon Jun 04, 2007 4:04 pm

The grass wasn't so green...

Postby Christof999 » Sat Oct 08, 2011 12:55 am

Hello all,

Just to recount my linux tale to others, a small distro hopping adventure. Annoyed with a couple of small issues on my terminal running LMDE Gnome 3 (my other machine is a server running LMDE UP3, Gnome 3 and runs very well) I decided to try fedora core to see if it would run better.

Fedora is a great distribution, and installed really easily. However as soon as I got in and tried to use the update software button I got an error and couldnt update. Looked up the fix and saw how long it was, how much command line work etc. No go. What about Linux Mint 11? Well the Mint part worked great, the ubuntu part.... not so much. First thing I noticed was that there was no splash screen, no post nothing until bam, into the desktop. The second thing was that my HD was accesing swap like crazy. Its a quad core, 4 gigs ram. On debian it barely used swap... hmmm. Everything is running slower and Im amazed that programs are greying out on the 64 bit edition for just doing web browsing. Every little thing is slower and the HD is begging for a break. Gnome 3 installed ok, but the themes and network manager were all messed up. Wow next big problem, the show stopper. Couldnt maximize. windows would just blank out if the maximize button was hit. Ok well that might make work harder... I also check the system monitor, Gnome-shell is apparently using 20% of the CPU. I check the LMDE server, Gnome shell is using between 0%-2% CPU.

Ok, mabye vanilla ubuntu 11.04 would work. Nope all the same issues, plus some extra ones thrown in for good measure.

Ok what the heck? Why does ubuntu and its derivatives have such lower performance than debian if they are based on debian? Its like bizarro debian.

So back to LMDE. Everything pretty much working. Some small issues again, had to manually remove the word "Settings" from my .desktop files, for Gnome shell to find them and backintime doesnt work and a few packages are pulling an x-files on us with an inexplicable disappearing act but its working so far well enough.

I humble myself before the LMDE devs with renewed appreciation! The grass is not always greener on the other side. Sometimes its pale blue and made of a hat and doesnt work very well or worse you find you have stumbled into bizarro debian. Thanks for minting it up guys!

Return to “Archive”

Who is online

Users browsing this forum: No registered users and 3 guests