Cheese doesn't work anymore? [Solved]

Archived topics about LMDE 1
Forum rules
Level 1
Level 1
Posts: 28
Joined: Sat Jan 30, 2010 11:20 am

Cheese doesn't work anymore? [Solved]

Postby panzer » Sat Nov 27, 2010 1:26 pm


I'm using LMDE and I have installed program "Cheese" for my webcam.
When I launch it, I see only a black screen.
Was working before. The webcam is detected in my system:

Code: Select all

eric@eric-desktop ~ $ lsusb
Bus 002 Device 005: ID 046d:08da Logitech, Inc. QuickCam Messanger
Bus 002 Device 004: ID 046d:c31d Logitech, Inc.
Bus 002 Device 003: ID 0461:4d20 Primax Electronics, Ltd
Bus 002 Device 002: ID 03f0:7604 Hewlett-Packard DeskJet 3940
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Any idea?

EDIT: NerverMind. I don't know how, but it works now :!:
Last edited by panzer on Sat Nov 27, 2010 5:42 pm, edited 1 time in total.

User avatar
Level 6
Level 6
Posts: 1363
Joined: Wed Aug 18, 2010 6:46 am

Re: Cheese doesn't work anymore?

Postby Elisa » Sat Nov 27, 2010 1:32 pm

Linux/Unix is about freedom, Windows about slavery.

md5 / sha1 check [how-to for NEWBIES] :idea:

Score: 43 I have some hippie in me. Cool, man 8)
Take the "Are you a Hippie?" Test

Return to “Archive”