2 problems

Archived topics about LMDE 1
Forum rules
User avatar
bedo2991
Level 1
Level 1
Posts: 16
Joined: Sat Jul 03, 2010 5:29 am

2 problems

Postby bedo2991 » Thu Dec 02, 2010 5:05 pm

I don't know exactly what I've done but...

*The icons in the mintmenu have disappeared.
*Mint update doesn't run on startup.

Any ideas?

User avatar
tdockery97
Level 14
Level 14
Posts: 5020
Joined: Sun Jan 10, 2010 8:54 am
Location: Salem, Oregon
Contact:

Re: 2 problems

Postby tdockery97 » Thu Dec 02, 2010 5:14 pm

The Menu icons are there, they've just been reduced to 1 pixel. All you have to do is right-click on the menu button, go to preferences, and then reset the icon sizes in each tab.

You can try removing Mint Update from the Startup Applications and then adding it back in.

User avatar
bedo2991
Level 1
Level 1
Posts: 16
Joined: Sat Jul 03, 2010 5:29 am

Re: 2 problems

Postby bedo2991 » Fri Dec 03, 2010 3:16 pm

tdockery97 wrote:The Menu icons are there, they've just been reduced to 1 pixel. All you have to do is right-click on the menu button, go to preferences, and then reset the icon sizes in each tab.

You can try removing Mint Update from the Startup Applications and then adding it back in.


Thank you! The icons problem was caused by me or is a known bug?
I'll try your second suggestion right now, hope it will work!

User avatar
ChromeMukuro
Level 2
Level 2
Posts: 50
Joined: Mon Oct 25, 2010 6:17 pm

Re: 2 problems

Postby ChromeMukuro » Fri Dec 03, 2010 3:43 pm

the icon thing was not a bug, i believe. did you activate romeo? doing so would update the menu, and the icon shrink occurs when updating to that version of the menu.
avatar by aramynthya

...don’t mourn your luck that’s failing now...
~The God Abandons Anthony

User avatar
mads
Level 6
Level 6
Posts: 1301
Joined: Wed Nov 03, 2010 3:44 pm
Contact:

Re: 2 problems

Postby mads » Fri Dec 03, 2010 3:59 pm

bedo2991 wrote:I don't know exactly what I've done but...

You have updated your system.

LMDE News http://blog.linuxmint.com/?p=1595
Written by Clem on Thursday, December 2nd, 2010 @ 11:34 am
"Most of the improvements and features related to Linux Mint 10 were added to the LMDE repositories today."

*The icons in the mintmenu have disappeared.

LMDE News http://blog.linuxmint.com/?p=1595
Written by Clem on Thursday, December 2nd, 2010 @ 11:34 am
"Another thing worth mentioning is that mintMenu is now using pixels to define the size of its icons."

User avatar
bedo2991
Level 1
Level 1
Posts: 16
Joined: Sat Jul 03, 2010 5:29 am

Re: 2 problems

Postby bedo2991 » Sat Dec 04, 2010 7:43 am

The second solution didn't worked, mintupdate still doesn't run on startup.

dfx
Level 1
Level 1
Posts: 34
Joined: Sun Nov 14, 2010 12:35 pm

Re: 2 problems

Postby dfx » Sun Dec 05, 2010 10:30 am

For mintupdate you can try running

Code: Select all

sudo chmod 644 /etc/linuxmint/mintupdate.ignored


If that doesn't help, kill mintupdate, launch it from a terminal as normal user and see if it prints some error messages

Code: Select all

killall mintUpdate

Code: Select all

mintupdate-launcher


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 1 guest