How do I install Libimobile 1.0.4 on LMDE

Archived topics about LMDE 1
Forum rules
jsteele31
Level 1
Level 1
Posts: 8
Joined: Wed Nov 24, 2010 2:20 am

How do I install Libimobile 1.0.4 on LMDE

Postby jsteele31 » Sun Dec 05, 2010 9:36 pm

Hey guys since the IPhone update the old version of LibiMobile offered in LMDE no longer works. They have a new version on the website but it compiling it doesn't work. Is there any tutorials available on how to install the new version on LMDE???

User avatar
mads
Level 6
Level 6
Posts: 1301
Joined: Wed Nov 03, 2010 3:44 pm
Contact:

Re: How do I install Libimobile 1.0.4 on LMDE

Postby mads » Mon Dec 06, 2010 7:22 pm

Hi jsteele31!

Version 1.0.4 is in Debian experimental: http://packages.debian.org/search?searchon=names&keywords=libimobiledevice
So, I guess you should change apt repositories from "testing" (default in LMDE) to "experimental" and do a sudo apt-get update. Then upgrade LibiMobile from 1.0.2 to 1.0.4, and change apt repositories back to "testing".

I am sure there are better ways to approach this, but I am also new to Debian/LMDE.

User avatar
tdockery97
Level 14
Level 14
Posts: 5025
Joined: Sun Jan 10, 2010 8:54 am
Location: Salem, Oregon
Contact:

Re: How do I install Libimobile 1.0.4 on LMDE

Postby tdockery97 » Mon Dec 06, 2010 7:41 pm

mads wrote:Hi jsteele31!

Version 1.0.4 is in Debian experimental: http://packages.debian.org/search?searchon=names&keywords=libimobiledevice
So, I guess you should change apt repositories from "testing" (default in LMDE) to "experimental" and do a sudo apt-get update. Then upgrade LibiMobile from 1.0.2 to 1.0.4, and change apt repositories back to "testing".

I am sure there are better ways to approach this, but I am also new to Debian/LMDE.

Your method works fine. I've used it many times in the past.
Image

User avatar
mads
Level 6
Level 6
Posts: 1301
Joined: Wed Nov 03, 2010 3:44 pm
Contact:

Re: How do I install Libimobile 1.0.4 on LMDE

Postby mads » Mon Dec 06, 2010 8:57 pm

tdockery97 wrote:Your method works fine. I've used it many times in the past.

tdockery97, thanks a lot for this.

Good to know that this method works. I have actually never tried it myself.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests