Touchpad Problem in MATE Desktop

Forum rules
Before you post please read how to get help
Post Reply
LinuxNeophyte
Level 1
Level 1
Posts: 36
Joined: Mon May 07, 2012 4:48 pm

Touchpad Problem in MATE Desktop

Post by LinuxNeophyte » Wed May 09, 2012 12:44 pm

I have Mint 12 installed on an HP DV7-1133CL laptop. If I use the Gnome2 desktop, the touchpad works correctly. Whenever I switch to the MATE desktop, I lose the tapping function on the touchpad. My touchpad has left and right click buttons below it which still work but I am not used to using them. Is there a way to restore the tapping function?

z06gal
Level 5
Level 5
Posts: 660
Joined: Sat Jun 13, 2009 7:16 pm

Re: Touchpad Problem in MATE Desktop

Post by z06gal » Wed May 09, 2012 3:27 pm

I have the same issue when I log in to Mate and have to go into the mouse/touchpad settings via system settings and enable the touchpad :wink:

LinuxNeophyte
Level 1
Level 1
Posts: 36
Joined: Mon May 07, 2012 4:48 pm

Re: Touchpad Problem in MATE Desktop

Post by LinuxNeophyte » Wed May 09, 2012 4:11 pm

Thanks, I'll give that a try when I get home from work. Do you have to do it every time or does it remember the setting? I like the look of the MATE desktop but don't want to have to get the touchpad working every time I log in.

User avatar
selittl
Level 2
Level 2
Posts: 60
Joined: Fri Aug 27, 2010 7:56 pm

Re: Touchpad Problem in MATE Desktop

Post by selittl » Wed May 09, 2012 4:57 pm

It should remember your settings.

z06gal
Level 5
Level 5
Posts: 660
Joined: Sat Jun 13, 2009 7:16 pm

Re: Touchpad Problem in MATE Desktop

Post by z06gal » Wed May 09, 2012 5:02 pm

LinuxNeophyte wrote:Thanks, I'll give that a try when I get home from work. Do you have to do it every time or does it remember the setting? I like the look of the MATE desktop but don't want to have to get the touchpad working every time I log in.

Agree that it should remember your settings :wink:

LinuxNeophyte
Level 1
Level 1
Posts: 36
Joined: Mon May 07, 2012 4:48 pm

Re: Touchpad Problem in MATE Desktop

Post by LinuxNeophyte » Wed May 09, 2012 6:23 pm

Thanks, It remembered the setting after rebooting.

Post Reply

Return to “MATE”