Help!! Mate menu panel suddenly missing

Forum rules
Before you post please read how to get help
kjomara1
Level 1
Level 1
Posts: 18
Joined: Mon Mar 26, 2012 9:17 am

Help!! Mate menu panel suddenly missing

Postby kjomara1 » Tue Feb 05, 2013 1:52 pm

I had an app. hang today and re-booted out of it. When it finished booting I have no "task bar" or otherwise known as the menu panel. I had it set to auto hide and now it is permanently hidden. I can't open a terminal window either because I don't have a menu button, and I never copied a terminal shortcut to the desktop. Can anyone help me out of this? I'm running 64 bit Mint 14 with Mate desktop.
Kevin O'Mara
519 Range Rd.
Sanbornton, NH 03269

Longtime Windows user, Good time Linux user.

User avatar
TheDynamicHamza21
Level 5
Level 5
Posts: 795
Joined: Thu Oct 04, 2012 7:24 pm
Location: California
Contact:

Re: Help!! Mate menu panel suddenly missing

Postby TheDynamicHamza21 » Tue Feb 05, 2013 11:56 pm

press alt f2 and type in

Code: Select all


mate-terminal


now you'll have terminal now type in

Code: Select all

mate-panel --reset


hopefully that will help.
Linux Registered User: # 573034

www.domeshotsandfatlaces.com

surferbob644
Level 1
Level 1
Posts: 18
Joined: Sun Feb 10, 2013 9:09 pm

Re: Help!! Mate menu panel suddenly missing

Postby surferbob644 » Mon Feb 25, 2013 10:01 pm

Thanks. Had the same problem. I put the panel on the left and then it wouldn't show. I think compiz is not playing well. Thanks again.

rudar
Level 2
Level 2
Posts: 60
Joined: Thu Sep 27, 2012 7:34 am

Re: Help!! Mate menu panel suddenly missing

Postby rudar » Wed Sep 18, 2013 12:56 pm

Excellent advice! It worked for me too :D Well done!
LMDE Mate

User avatar
LinWinux
Level 4
Level 4
Posts: 211
Joined: Fri Aug 30, 2013 9:04 pm
Location: East Coast

Re: Help!! Mate menu panel suddenly missing

Postby LinWinux » Thu Sep 19, 2013 11:24 am

If you reboot or login new and can't see anything to make even the terminal work (even though everything else appears to be in order), you should be able to hit ALT + F1 on your keyboard to force the menu to display on the desktop ... from where you'll then be able to select anything that you need. Depending on your system you may have to wait a few seconds before the menu appears. The ALT + F1 is in lieu of using the Windoze key which causes the Mint Menu to open on your screen.
PLEASE ... Don't respond to questions with meaningless or thoughtless comments!
PLEASE ... Help others, don't be lazy! Take a moment to mark your post SOLVED if you received a solution.

dhimes
Level 1
Level 1
Posts: 39
Joined: Thu Dec 29, 2011 10:50 am

Re: Help!! Mate menu panel suddenly missing

Postby dhimes » Wed Sep 25, 2013 11:07 am

Thank you! I was missing this too in 15 Olivia

andrekappert
Level 1
Level 1
Posts: 5
Joined: Tue Nov 19, 2013 5:36 am

Re: Help!! Mate menu panel suddenly missing

Postby andrekappert » Tue Nov 19, 2013 5:40 am

I just installed Linux Mint 16 Petra and after an update and after reboot my menu panel and icons were missing. A saw just a screen with the “welcome” screen”. I found out that on the left side I could leave the screen (but not on the whole height!!) I recognized this leaving the screen because I also have a Dual monitor computer. In “Configuratiescherm” onder “Schermen” (I have a Dutch version the translation must be something like “Configurationscreen” and “Monitors”, the actual program is mate-display-properties) I saw that I had a “Ghost” Monitor named “LAPTOP” . After turning this monitor off in this program my normal Desktop returned. Strange is that my computer has just one connection for a monitor (Shuttle SX35) and that the second monitor was not found before my first update(I had checked it immediately after a reinstall).
Programs can be started by the ALT F1 and right clicking on Desktop to start “Terminal”.

Cheezy1
Level 1
Level 1
Posts: 1
Joined: Sun Oct 12, 2014 8:10 pm

Re: Help!! Mate menu panel suddenly missing

Postby Cheezy1 » Sun Oct 12, 2014 8:14 pm

Thank you I had the same problem with Mint 17 MATE.
Fixed now.

slacka
Level 1
Level 1
Posts: 8
Joined: Fri Apr 04, 2014 12:34 am

Re: Help!! Mate menu panel suddenly missing

Postby slacka » Sun Nov 02, 2014 12:46 am

This post should be pinned. I had the same issue.

User avatar
lewtwo
Level 3
Level 3
Posts: 104
Joined: Wed Oct 29, 2014 8:33 pm

Re: Help!! Mate menu panel suddenly missing

Postby lewtwo » Fri Nov 14, 2014 7:49 am

TheDynamicHamza21 wrote:

Code: Select all

mate-panel --reset



THANK THEE !!!
:D :D :D :D
"Engineering is the art of planning and forethought."
http://www.keywild.com

Exodus_life
Level 3
Level 3
Posts: 111
Joined: Mon Nov 03, 2014 8:16 pm

Re: Help!! Mate menu panel suddenly missing

Postby Exodus_life » Fri Nov 14, 2014 8:58 am

hmmm seems i am not alone in this arena :P

User avatar
bartszu
Level 3
Level 3
Posts: 153
Joined: Thu Aug 28, 2014 7:39 pm
Location: Eire

Re: Help!! Mate menu panel suddenly missing

Postby bartszu » Sun Dec 07, 2014 10:55 pm

mate-panel --reset

Is this mean reset to default or my icons and apps will be there ?

I installed few KDE apps and some times it goes missing but then comes back.
I am kinda happy how it looks now ;)

frits
Level 1
Level 1
Posts: 9
Joined: Fri Dec 06, 2013 10:35 am

Re: Help!! Mate menu panel suddenly missing

Postby frits » Thu Jan 08, 2015 6:52 am

Just installed17.1 - from Mint 15.
I have the same problem with mint 17.1 but terminal "mate-panel --reset" did nothing
after restart or logout: No panel.
made a new starter with the line: mate-panel to start the panel but I have to start the panel by doubleClicking this starter.
Just added this starter to : opstart toepassingen (for english: system- preferences-start applications) as a new starter, this works fine

BTW I dont think 17.1 is stable. on installation I had: Error: symbol 'grub-term-highlight-color' not found and had to fix this manually
(see else on this forum)
Mint 15 was stable from installation till now (on both computers)

User avatar
bartszu
Level 3
Level 3
Posts: 153
Joined: Thu Aug 28, 2014 7:39 pm
Location: Eire

Re: Help!! Mate menu panel suddenly missing

Postby bartszu » Mon Jan 12, 2015 2:58 pm

frits wrote:BTW I dont think 17.1 is stable. on installation I had: Error: symbol 'grub-term-highlight-color' not found and had to fix this manually
(see else on this forum) Mint 15 was stable from installation till now (on both computers)


Yes I am too old kid to let them tell me: " Install 17.1 and all your issues disappear :) "
I am kinda too experienced user for that ;)

My issue is exactly that:
http://askubuntu.com/questions/514278/m ... ibreoffice

And I bet it is still present in 17.1, so if this system will crash I will reinstall it of cause, who knows maybe to Arch Linux :)

baj
Level 1
Level 1
Posts: 44
Joined: Mon Feb 11, 2013 1:36 am

Re: Help!! Mate menu panel suddenly missing

Postby baj » Tue Jan 20, 2015 5:06 pm

Upgraded to v17 from v13. After a week or so I lost the menu button from the panel (rest of the panel was still there), so the first icon on the left was "show desktop". Upgraded to v17.1, no change. But:

mate-panel --reset

worked for me as well.

Thanks!
-Brad

User avatar
Thanks for the Fish
Level 1
Level 1
Posts: 33
Joined: Sat Feb 02, 2013 5:45 pm

Re: Help!! Mate menu panel suddenly missing

Postby Thanks for the Fish » Sun Jan 25, 2015 9:16 am

I got these error messages when mate was loaded - if I didn't delete the applet it didn't appear at first but came up after some seconds. The error messages vanished after doing
baj wrote:mate-panel --reset


I created a new panel and now the error message pops up when I try to add something. Once again, the applet (such as the menu) is being added a bit later.

Occasionally. the menu button isn't clickable. Once, mate froze entirely etc. etc. ... :(

Any suggestions?
"Though this be madness, yet there is method in't."

MarkM
Level 1
Level 1
Posts: 1
Joined: Sat Jan 31, 2015 3:46 pm

Re: Help!! Mate menu panel suddenly missing

Postby MarkM » Sat Jan 31, 2015 3:59 pm

Unfortunately, it didn't work for me.

I'm not running Mint - PClinuxOS 2013 - but had exactly the same problem. I was able to run the file manager and from there open the Mate Control Center. That let me open a terminal session as root. When mate-panel --reset didn't work, I launched synaptic and updated every Mate package that was installed. Now I'm getting these errors when I try to do the reset:

** (mate-panel:11870): WARNING **: The connection is closed
** (mate-panel:11891): WARNING **: Cannot register panel shell: The connection is closed.

Any ideas?

Thanks!

deborah
Level 1
Level 1
Posts: 1
Joined: Sun Oct 16, 2016 5:40 pm

Re: Help!! Mate menu panel suddenly missing

Postby deborah » Sun Oct 16, 2016 5:44 pm

THANK YOU! I have been searching the web for hours looking for a solution to my accidentally deleted Panel - your solution is the only one - the only one - that worked! THANK YOU!


Return to “MATE”

Who is online

Users browsing this forum: No registered users and 1 guest