Sound preferences panel doesn't launch

Forum rules
Before you post please read how to get help
Post Reply
earthlingkc
Level 3
Level 3
Posts: 110
Joined: Fri Oct 14, 2016 2:22 pm

Sound preferences panel doesn't launch

Post by earthlingkc »

I'm not able to open the Sound Preferences from the lower right icon (right clicking) or from Menu-Preferences-Sound. If I reboot, I might be able to open the sound preferences from the Control Center only but if opening again from menu or right clicking on lower right icon, it won't launch and then not able to open from Control Center until a reboot.

Code: Select all

System:    Host: MintYoga700 Kernel: 4.4.0-57-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: MATE 1.16.1 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Linux Mint 18.1 Serena
Machine:   System: LENOVO product: 80QE v: Lenovo YOGA 700-11ISK
           Mobo: LENOVO model: Lenovo YOGA 700- v: SDK0J40709 WIN
           Bios: LENOVO v: DDCN26WW(V1.10) date: 09/12/2016
CPU:       Dual core Intel Core m5-6Y54 (-HT-MCP-) cache: 4096 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 6048
           clock speeds: max: 2700 MHz 1: 499 MHz 2: 499 MHz 3: 499 MHz
           4: 499 MHz
Graphics:  Card: Intel Sky Lake Integrated Graphics bus-ID: 00:02.0
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.00hz
           GLX Renderer: Mesa DRI Intel HD Graphics 515 (Skylake GT2)
           GLX Version: 3.0 Mesa 11.2.0 Direct Rendering: Yes
Audio:     Card Intel Sunrise Point-LP HD Audio
           driver: snd_hda_intel bus-ID: 00:1f.3
           Sound: Advanced Linux Sound Architecture v: k4.4.0-57-generic
Network:   Card: Intel Intel Dual Band Wireless-AC 3165 Plus Bluetooth
           driver: iwlwifi bus-ID: 01:00.0
           IF: wlp1s0 state: up mac: <filter>
Drives:    HDD Total Size: 256.1GB (64.8% used)
           ID-1: /dev/sda model: RTHMB256VBM4MWDL size: 256.1GB
Partition: ID-1: / size: 227G used: 147G (69%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 8.47GB used: 0.00GB (0%) fs: swap dev: /dev/dm-0
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 57.0C mobo: N/A
           Fan Speeds (in rpm): cpu: 257
Info:      Processes: 254 Uptime: 6:54 Memory: 2958.5/7866.3MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.461) inxi: 2.2.35 

User avatar
bbaker6212
Level 5
Level 5
Posts: 522
Joined: Wed Aug 12, 2015 6:35 pm

Re: Sound preferences panel doesn't launch

Post by bbaker6212 »

I would install "pavucontrol" (Pulse Audio) and the pulseaudio-equalizer apps. Those are the two things I use to control audio using Mate.
Linux Mint Mate 19.1 k/4.15, Windows 10, Manjaro 18.03 Xfce k/4.19.24-1 MX-Linux 18.1 Lenovo Ideapad G50-45 8GB
Lenovo Ideapad 330S-15IKB, Core i5-8250U, 8GB RAM, Samsung EVO 850 SATA SSD, 14GB Optane M.2 PCIe NVMe, QCA9377 WiFi

earthlingkc
Level 3
Level 3
Posts: 110
Joined: Fri Oct 14, 2016 2:22 pm

Re: Sound preferences panel doesn't launch

Post by earthlingkc »

Tried Pulse Audio but when launching it hangs with screen, "Establishing connection with PulseAudio, Please wait". Any other suggestions for stock sound prefs?

Post Reply

Return to “MATE”