Open/Minimized Programs Not Accessible in Lower Panel

Forum rules
Before you post please read how to get help
Post Reply
jaydub868
Level 1
Level 1
Posts: 2
Joined: Sat Sep 23, 2017 12:20 pm

Open/Minimized Programs Not Accessible in Lower Panel

Post by jaydub868 » Sat Sep 23, 2017 12:31 pm

I have Mint 18.2 with Mate Desktop. My question has to do with the lower panel, or task bar as they call it in Windows. I have to justify all of my quick access icons (Thunderbird, Firefox, Terminal, etc.) on the right side of the panel near the system notification section, which seems awkward to me. If I justify them to the left it hides programs that are open or minimized. So, if I"m in Firefox and I minmize it, I can't access it. When I click on the Firefox icon, it simply opens another instance. Is this normal behavior. Is there a workaround?

Many thanks.

User avatar
all41
Level 13
Level 13
Posts: 4834
Joined: Tue Dec 31, 2013 9:12 am
Location: Computer, Car, Cage

Re: Open/Minimized Programs Not Accessible in Lower Panel

Post by all41 » Sun Sep 24, 2017 9:47 pm

The applet you seem to be missing is called 'Windows List'.
You can right click an empty spot on the panel and select 'Add to Panel' then scroll down and highlight 'Window List'
then click the 'Add' button

You can also reset your panel to fresh install default configuration. Open a terminal and type or copy/paste the following:

Code: Select all

mate-panel --reset
Any customizations and additions will be replaced with the default icons.
Proud to be a supporter and monthly contributor to Mint.

jaydub868
Level 1
Level 1
Posts: 2
Joined: Sat Sep 23, 2017 12:20 pm

Re: Open/Minimized Programs Not Accessible in Lower Panel

Post by jaydub868 » Sun Oct 01, 2017 10:45 pm

Great, a reset option. Many many thanks!!!!!

djc
Level 1
Level 1
Posts: 7
Joined: Fri Sep 28, 2018 3:42 pm

Re: Open/Minimized Programs Not Accessible in Lower Panel

Post by djc » Thu Oct 04, 2018 8:09 am

In my case, with Mint MATE 19, just resetting solved the problem. Thanks for that tip.

Post Reply

Return to “MATE”