[SOLVED]"Take a Break" is now Opaque, not Translucent as it always was. Rare Terminal in transparent mode

Forum rules
Before you post please read how to get help
User avatar
TursonX
Level 2
Level 2
Posts: 63
Joined: Thu May 26, 2016 1:36 am

[SOLVED]"Take a Break" is now Opaque, not Translucent as it always was. Rare Terminal in transparent mode

Postby TursonX » Tue Oct 24, 2017 12:31 am

Hi forum Mint.

From Keyboard (preferences) » typing break, we can enable the timer to Take a break (ergonomic pause, recess).
That locked Break Screen had always been translucent (transparent) when the pause was running. However, since yesterday, now that "Take a Break" screen is displayed full Opaque, gray, and this doesn't let watch that stuff is running on screen. Example: playing video youtube, etc., while the recess is running as it always was before.
Does any of this happen to you?
Image
Please, How to fix it?

Mint 17.3 Mate x64. It happens from default kernel and others. Updated system until level 3.

[SOLVED]: If I choice from Control Center » Desktop Settings » Windows Manager » anything different to "Marco", eg: "Marco + Compton" or "Marco + Compositing" this issue is fixed.
Similar problem was happening on Terminal (console), in Transparent mode this only displays the background wallpaper, and could not show any other object behind (ex: files explorer, internet browser, etc.). This was fixed by choice another different to "Marco" mode.
Ie, Transparencies don't work properly with "Marco".


Last bumped by TursonX on Tue Oct 24, 2017 12:31 am.
LM 17.3 Mate x64 » MSI 760GM-P34 (AMD) » video onboard Ati Radeon HD 3000 » Adata Ram 2GB ddr3 » HDD WD Sata II

Return to “MATE”