Top Panel wont stay put

Forum rules
Before you post please read how to get help
endusermint
Level 1
Level 1
Posts: 29
Joined: Thu Mar 05, 2015 6:24 pm

Top Panel wont stay put

Postby endusermint » Fri Oct 20, 2017 10:23 pm

I have a top panel that I set to auto-hide (not expanded) for things like sound settings, wifi, updates etc.

But very often the panel will follow my mouse around, and even overlap the bottom panel. I'm not sure if its somehow registering me clicking it and dragging it, or what, but I want it to just stay put.

Is there a way to keep the panel locked in its current screen position?

User avatar
jeanpaulberes
Level 2
Level 2
Posts: 69
Joined: Thu Jun 04, 2015 7:08 am
Location: Belgium
Contact:

Re: Top Panel wont stay put

Postby jeanpaulberes » Sat Oct 21, 2017 6:01 am

You didn't provide a lot of information, such as what Linux Mint version with which desktop environment (Cinnamon, Mate, KDE or XFCE) ?
If it is XFCE Edition, you have to lock the panel ... You can do this by Right click in panel, Choose Panel Preferences and tick the item lock panel

Regards,
JP

endusermint
Level 1
Level 1
Posts: 29
Joined: Thu Mar 05, 2015 6:24 pm

Re: Top Panel wont stay put

Postby endusermint » Sat Oct 21, 2017 11:06 am

Its Mate edition.

The panel preferences don't have an option for "lock to panel" for the panel itself. I need to "Lock Panel" or disable panel dragging


Return to “MATE”