Cannot use mate-dock-applet

Forum rules
Before you post please read how to get help
abis
Level 1
Level 1
Posts: 1
Joined: Tue Nov 21, 2017 8:14 am

Cannot use mate-dock-applet

Postby abis » Tue Nov 21, 2017 8:18 am

Hi,

I want to use mate-dock-applet, which is available i the repositories, but when I try to use it, it never runs and instead it complains with:
[...]
ImportError: requiring namespace 'Gtk' version '3.0', but '2.0' is already loaded
[...]

I understand the issue, but I was under the impression that MATE is Gtk3 now?

This is on 18.2 and 18.3 BTW.
Any help would be great!

User avatar
Alejandro24
Level 1
Level 1
Posts: 39
Joined: Sat Feb 27, 2010 9:26 pm
Contact:

Re: Cannot use mate-dock-applet

Postby Alejandro24 » Wed Jan 17, 2018 1:14 am

Install the latest, 0.80-1, .deb for your system architecture from this page:
https://launchpad.net/ubuntu/+source/mate-dock-applet
I did it, and works under LM18.3 Mate.
Send 'em all to the Moon.
ASUS X455LAB, Intel Core I3, 8 GB RAM: KDE Neon.
Dell Inspiron Mini 1012, Intel Atom N450, 2 GB RAM: Linux Mint 18.3 MATE


Return to “MATE”