Problem with the sound feature

Forum rules
Before you post please read how to get help
User avatar
ICIT2
Level 3
Level 3
Posts: 114
Joined: Fri Nov 10, 2017 6:48 am
Location: Central West NSW Australia

Problem with the sound feature

Postby ICIT2 » Fri Dec 01, 2017 9:19 pm

I think my machine is now set up to play the start up sound but my problem is when I set the sound to about half volume and then close that small screen the volume reverts bck to zero. Any suggestion on how I can fix this please. See before and after pics
Attachments
Screenshot at 2017-12-02 12-18-49.png
Screenshot at 2017-12-02 12-18-21.png
The difference between genius and stupidity is that genius has it limits - Einstein

User avatar
administrollaattori
Level 12
Level 12
Posts: 4412
Joined: Tue Sep 03, 2013 4:51 am
Location: Finland
Contact:

Re: Problem with the sound feature

Postby administrollaattori » Sat Dec 02, 2017 3:41 pm

viewtopic.php?f=90&t=256541&p=1383948#p1383948
Set the default level adding the command to the Startup Applications. An example 50%

Code: Select all

amixer -D pulse sset Master 50%

https://askubuntu.com/questions/97936/t ... dio-volume

User avatar
ICIT2
Level 3
Level 3
Posts: 114
Joined: Fri Nov 10, 2017 6:48 am
Location: Central West NSW Australia

Re: Problem with the sound feature

Postby ICIT2 » Sun Dec 03, 2017 8:15 am

Well it worked until I rebooted and it has reverted back to setting drop sound when I set sound settings but coming off the screen and rebooting leaves me with no sound. I would really like to get it to sound something when the system boots to login and if I attach a USB stick or click on settings for example.
The difference between genius and stupidity is that genius has it limits - Einstein

User avatar
ICIT2
Level 3
Level 3
Posts: 114
Joined: Fri Nov 10, 2017 6:48 am
Location: Central West NSW Australia

Re: Problem with the sound feature

Postby ICIT2 » Mon Dec 04, 2017 11:36 pm

Hey look I hate bumping a thread but the problem still perisdt I cannot get any system sounds to work any furtehr ideas olease.
The difference between genius and stupidity is that genius has it limits - Einstein

User avatar
administrollaattori
Level 12
Level 12
Posts: 4412
Joined: Tue Sep 03, 2013 4:51 am
Location: Finland
Contact:

Re: Problem with the sound feature

Postby administrollaattori » Wed Dec 06, 2017 10:44 am

ICIT2 wrote:Hey look I hate bumping a thread but the problem still perisdt I cannot get any system sounds to work any furtehr ideas olease.

Add the command to the Startup Applications with delay.

Code: Select all

sleep 10 && amixer -D pulse sset Master 50%

Or make a script and add the script to the Startup Applications.

Code: Select all

#! /bin/bash
sleep 10 && amixer -D pulse sset Master 50%

Remember set the script executable also.


Return to “MATE”