[SOLVED] Places menu does not display directory contents

Forum rules
Before you post please read how to get help
Post Reply
User avatar
Terryphi
Level 3
Level 3
Posts: 140
Joined: Mon Jun 06, 2011 6:30 am
Location: West Wales. UK

[SOLVED] Places menu does not display directory contents

Post by Terryphi » Tue Dec 26, 2017 7:35 am

When I click on a directory in the Places menu it does not display the directory contents. Instead it opens Xed which displays this error message:

Code: Select all

/home/user/selectedlocation is a directory.
It seems that the Places menu is associated with Xed not Caja. How can I fix this?
Last edited by Terryphi on Tue Dec 26, 2017 9:14 am, edited 1 time in total.
Version: LM 19 64bit Mate

User avatar
kc1di
Level 13
Level 13
Posts: 4585
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA

Re: Places menu does not display directory contents

Post by kc1di » Tue Dec 26, 2017 8:42 am

Hello Terryphi,
I'm a little confused about your question as in linux Mint Mate with the mint menu system there is no places menu. at least not in 18.3.
so can you explain a little more of what your trying to do.
Thanks.
Easy tips : https://sites.google.com/site/easylinuxtipsproject/
Linux Mint Installation Guide: http://linuxmint-installation-guide.rea ... en/latest/
Registered Linux User #462608

User avatar
Terryphi
Level 3
Level 3
Posts: 140
Joined: Mon Jun 06, 2011 6:30 am
Location: West Wales. UK

Re: Places menu does not display directory contents

Post by Terryphi » Tue Dec 26, 2017 8:59 am

Hello kc1di,

Sorry if I did not make it clear. I am using the custom Menu Bar in a top panel. It is the Places option within this that I am talking about.
It has suddenly stopped working.
Version: LM 19 64bit Mate

User avatar
Terryphi
Level 3
Level 3
Posts: 140
Joined: Mon Jun 06, 2011 6:30 am
Location: West Wales. UK

Re: Places menu does not display directory contents

Post by Terryphi » Tue Dec 26, 2017 9:14 am

Problem solved. Somehow Caja became unselected as Preferred Application for File Manager. Correcting this solved problem.
Version: LM 19 64bit Mate

User avatar
kc1di
Level 13
Level 13
Posts: 4585
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA

Re: [SOLVED] Places menu does not display directory contents

Post by kc1di » Tue Dec 26, 2017 11:36 am

Glad you got it figured out :)
Easy tips : https://sites.google.com/site/easylinuxtipsproject/
Linux Mint Installation Guide: http://linuxmint-installation-guide.rea ... en/latest/
Registered Linux User #462608

Post Reply

Return to “MATE”