Login problems (Mate Gnome Classic)

Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 4
Joined: Tue Jul 25, 2017 9:43 am

Login problems (Mate Gnome Classic)

Post by EHSPAYNE » Sat Jan 20, 2018 11:00 am

Sorry if this is covered elsewhere. I've tried searching.

Been using Linux for over 10 years. Have been using Mate for a couple of years.

I can login to my user account fine. However, if I create a 2nd account or if I try to login to the root account, (fully set for login access) the name & password are accepted and it goes to a light blue screen with an arrow cursor in the middle then it stays there. I can move the cursor around but there is no way to get out of that screen. C-A-D and C-A-B nor ESC, etc work. I have to press and hold the computer power button and reboot. I have also tried waiting for several hours to no avail.

Not sure what info to supply so:

Code: Select all

 inxi -Fxz
System:    Host: MyMachine Kernel: 4.4.0-109-generic x86_64 (64 bit gcc: 4.8.4)
           Desktop: MATE 1.12.0 (Gtk 3.10.8~8+qiana) Distro: Linux Mint 17.3 Rosa
Machine:   System: eMachines product: ET1330/ET1331
           Mobo: eMachines model: MCP61PM-GM Bios: AMI v: P01-A2 date: 12/10/2009
CPU:       Dual core AMD Athlon II X2 250u (-MCP-) cache: 2048 KB
           flags: (lm nx sse sse2 sse3 sse4a svm) bmips: 6429
           clock speeds: max: 1600 MHz 1: 1400 MHz 2: 1400 MHz
Graphics:  Card: NVIDIA C61 [GeForce 6150SE nForce 430] bus-ID: 00:0d.0
           Display Server: X.org 1.18.3 drivers: nvidia (unloaded: fbdev,vesa,nouveau)
           tty size: 149x36 Advanced Data: N/A for root
Audio:     Card NVIDIA MCP61 High Definition Audio driver: snd_hda_intel bus-ID: 00:05.0
           Sound: Advanced Linux Sound Architecture v: k4.4.0-109-generic
Network:   Card-1: NVIDIA MCP61 Ethernet driver: forcedeth port: e480 bus-ID: 00:07.0
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: <filter>
           Card-2: Marvell 88w8335 [Libertas] 802.11b/g Wireless bus-ID: 01:06.0
           IF: N/A state: N/A mac: N/A
Drives:    HDD Total Size: 2642.6GB (43.0% used) ID-1: /dev/sda model: Hitachi_HDS72106 size: 640.1GB temp: 41C
           ID-2: USB /dev/sdb model: My_Passport_0820 size: 1000.2GB temp: 0C
           ID-3: USB /dev/sdc model: External_USB_3.0 size: 1000.2GB temp: 0C
           ID-4: USB /dev/sdi model: TransMemory size: 1.0GB temp: 0C
           ID-5: USB /dev/sdj model: TransMemory size: 1.0GB temp: 0C
Partition: ID-1: / size: 584G used: 181G (33%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 4.02GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 25.5C mobo: N/A gpu: 0.0:
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 246 Uptime: 2:24 Memory: 1454.6/3699.8MB Init: Upstart runlevel: 2 Gcc sys: 4.8.4
           Client: Shell (bash 4.3.111) inxi: 2.2.28 
LinuxMint 17.3 Rosa
eMachine X86-64
Gnome Classic

Post Reply

Return to “MATE”