Page 1 of 1

Mate 1.20?

Posted: Wed Feb 28, 2018 5:07 am
by lmuserx4849
When will Linux Mint see Mate 1.20... LM 19?

Re: Mate 1.20?

Posted: Wed Feb 28, 2018 5:15 am
by thx-1138
...you basically answered it yourself, yes :)
18.x uses GTK 3.18.9, Mate 1.20 requires GTK 3.22, so that is it...

Mate 1.20 on mint 18.3

Posted: Thu Mar 08, 2018 10:02 pm
by mttr
Can Mate 1.20 be installed in Mint 18.3. Tried using the ppa
https://launchpad.net/~jonathonf/+archi ... /mate-1.20
but I can only update a few of the mate files.

Re: Mate 1.20?

Posted: Thu Mar 08, 2018 10:34 pm
by sdibaja
Mate 1.20 is in the Debian Buster repos (aka testing)

Code: Select all

deb http://http.us.debian.org/debian/ testing testing non-free contrib main
---
One of my computers has Buster, the rest use Stretch (aka Stable)
Stretch is using 1.16
I don't see the advantage to using either 1.18 or 1.20, I will wait for it to mature and be in the Stable repos.

Re: Mate 1.20 on mint 18.3

Posted: Fri Mar 09, 2018 9:27 am
by Hoser Rob
mttr wrote:
Thu Mar 08, 2018 10:02 pm
Can Mate 1.20 be installed in Mint 18.3. Tried using the ppa
https://launchpad.net/~jonathonf/+archi ... /mate-1.20
but I can only update a few of the mate files.
Not advisable. At all. I only use 3rd party software sources like ppas for app software I really need. For OS or DE related things, forget it. You';re very likely to bork your system with this, and the recommended fix will be to back up your data and do a clean reinstall.