caja slow in mate

Forum rules
Before you post please read how to get help
Post Reply
abharshahic
Level 1
Level 1
Posts: 12
Joined: Mon Apr 09, 2018 6:02 am

caja slow in mate

Post by abharshahic » Fri Apr 13, 2018 1:49 am

I am running LM 18.3
file explorer caja seems to be lagging. It takes like 3 or 4 seconds to move between folder icons using arrow keys.
the mouse click is kind of abnormal. I have to click a folder once before i double click it for opening and then it take time to load.I don't have issues with any other programs.
All the other apps run smoothly.

Code: Select all

$ inxi -F
System:    Host: no-kill-zone Kernel: 4.10.0-38-generic x86_64 (64 bit)
           Desktop: Cinnamon 3.6.7  Distro: Linux Mint 18.3 Sylvia
Machine:   System: Dell (portable) product: Inspiron N4030 v: A05
           Mobo: Dell model: 0KRP5X v: A05 Bios: Dell v: A05 date: 10/14/2010
CPU:       Dual core Intel Core i3 M 380 (-HT-MCP-) cache: 3072 KB 
           clock speeds: max: 2527 MHz 1: 1596 MHz 2: 2128 MHz 3: 2261 MHz
           4: 1463 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Park [Mobility Radeon HD 5430]
           Display Server: X.Org 1.18.4 drivers: ati,radeon (unloaded: fbdev,vesa)
           Resolution: 1366x768@60.00hz
           GLX Renderer: AMD CEDAR (DRM 2.49.0 / 4.10.0-38-generic, LLVM 5.0.0)
           GLX Version: 3.0 Mesa 17.2.8
Audio:     Card Intel 5 Series/3400 Series High Definition Audio
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.10.0-38-generic
Network:   Card-1: Broadcom BCM4313 802.11bgn Wireless Network Adapter
           driver: wl
           IF: wlp18s0 state: up mac: c0:cb:38:94:ea:f3
           Card-2: Qualcomm Atheros AR8152 v2.0 Fast Ethernet driver: atl1c
           IF: enp19s0 state: down mac: 78:2b:cb:c7:7e:02
Drives:    HDD Total Size: 500.1GB (55.3% used)
           ID-1: /dev/sda model: TOSHIBA_MQ01ABD0 size: 500.1GB
Partition: ID-1: / size: 74G used: 16G (23%) fs: ext4 dev: /dev/sda1
           ID-2: /home size: 277G used: 236G (90%) fs: ext4 dev: /dev/sda5
           ID-3: swap-1 size: 8.05GB used: 0.00GB (0%) fs: swap dev: /dev/sda6
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 86.0C mobo: N/A gpu: 81.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 212 Uptime: 2:43 Memory: 1882.4/3814.8MB
           Client: Shell (bash) inxi: 2.2.35 
Last edited by Moem on Sat Apr 14, 2018 5:03 am, edited 1 time in total.
Reason: Swapped the [c] tags out for [code] tags; the code tags retain some formatting that makes your output easier to read.

User avatar
trytip
Level 8
Level 8
Posts: 2146
Joined: Tue Jul 05, 2016 1:20 pm

Re: caja slow in mate

Post by trytip » Fri Apr 13, 2018 10:06 am

check the .xsession-errors
Image

abharshahic
Level 1
Level 1
Posts: 12
Joined: Mon Apr 09, 2018 6:02 am

Re: caja slow in mate

Post by abharshahic » Fri Apr 13, 2018 9:04 pm

trytip wrote:
Fri Apr 13, 2018 10:06 am
check the .xsession-errors
There is a whole bunch of error in it. What should i be checking?
Thanks

User avatar
Pjotr
Level 20
Level 20
Posts: 10901
Joined: Mon Mar 07, 2011 10:18 am
Location: The Netherlands (Holland)
Contact:

Re: caja slow in mate

Post by Pjotr » Sat Apr 14, 2018 4:10 am

Install the latest kernel of the 4.13 series (should be a level 4 update). Then reboot.

If no improvement: install the latest kernel of the 4.4 series (Update Manager - panel: View - Linux kernels), reboot and make sure you boot from it (it's under the header Advanced in the Grub bootloader menu).

Also disable all visual effects in Cinnamon:
https://sites.google.com/site/easylinux ... n-Cinnamon
(item 7.1, right column)
Tip: 10 things to do after installing Linux Mint 19 Tara
Keep your Linux Mint healthy: Avoid these 10 fatal mistakes
Twitter: twitter.com/easylinuxtips
All in all, horse sense simply makes sense.

User avatar
Moem
Level 16
Level 16
Posts: 6797
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: caja slow in mate

Post by Moem » Sat Apr 14, 2018 5:03 am

Pjotr wrote:
Sat Apr 14, 2018 4:10 am
Also disable all visual effects in Cinnamon:
They're using Mate though.
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

User avatar
Pjotr
Level 20
Level 20
Posts: 10901
Joined: Mon Mar 07, 2011 10:18 am
Location: The Netherlands (Holland)
Contact:

Re: caja slow in mate

Post by Pjotr » Sat Apr 14, 2018 6:36 am

Moem wrote:
Sat Apr 14, 2018 5:03 am
Pjotr wrote:
Sat Apr 14, 2018 4:10 am
Also disable all visual effects in Cinnamon:
They're using Mate though.
His inxi output says Cinnamon.... :)
Tip: 10 things to do after installing Linux Mint 19 Tara
Keep your Linux Mint healthy: Avoid these 10 fatal mistakes
Twitter: twitter.com/easylinuxtips
All in all, horse sense simply makes sense.

User avatar
Moem
Level 16
Level 16
Posts: 6797
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: caja slow in mate

Post by Moem » Sat Apr 14, 2018 6:41 am

Pjotr wrote:
Sat Apr 14, 2018 6:36 am
Moem wrote:
Sat Apr 14, 2018 5:03 am
Pjotr wrote:
Sat Apr 14, 2018 4:10 am
Also disable all visual effects in Cinnamon:
They're using Mate though.
His inxi output says Cinnamon.... :)
And the title says Mate... and the topic is posted in the MATE section. Plus: Caja. Something is wrong...
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

abharshahic
Level 1
Level 1
Posts: 12
Joined: Mon Apr 09, 2018 6:02 am

Re: caja slow in mate

Post by abharshahic » Sat Apr 14, 2018 11:11 am

Its because I installed mint-meta-mate in cinnamon. Gave it a try.
I have removed MATE and sticking to cinnamon for now.It works well in my system.
Should this topic be considered solved or is there something else..
And thanks for your help.

Post Reply

Return to “MATE”