Page 1 of 1

(Solved) Issue with desktop

Posted: Fri Apr 13, 2018 2:01 am
by abharshahic
the desktop icons have irregular sizes and some of the icons are missing. I am using papirus light theme. Is there any way to solve this?

Code: Select all

$ inxi -F
System: Host: no-kill-zone Kernel: 4.10.0-38-generic x86_64 (64 bit)
Desktop: Cinnamon 3.6.7 Distro: Linux Mint 18.3 Sylvia
Machine: System: Dell (portable) product: Inspiron N4030 v: A05
Mobo: Dell model: 0KRP5X v: A05 Bios: Dell v: A05 date: 10/14/2010
CPU: Dual core Intel Core i3 M 380 (-HT-MCP-) cache: 3072 KB
clock speeds: max: 2527 MHz 1: 1596 MHz 2: 2128 MHz 3: 2261 MHz
4: 1463 MHz
Graphics: Card: Advanced Micro Devices [AMD/ATI] Park [Mobility Radeon HD 5430]
Display Server: X.Org 1.18.4 drivers: ati,radeon (unloaded: fbdev,vesa)
Resolution: 1366x768@60.00hz
GLX Renderer: AMD CEDAR (DRM 2.49.0 / 4.10.0-38-generic, LLVM 5.0.0)
GLX Version: 3.0 Mesa 17.2.8
Audio: Card Intel 5 Series/3400 Series High Definition Audio
driver: snd_hda_intel
Sound: Advanced Linux Sound Architecture v: k4.10.0-38-generic
Drives: HDD Total Size: 500.1GB (55.3% used)
ID-1: /dev/sda model: TOSHIBA_MQ01ABD0 size: 500.1GB
Partition: ID-1: / size: 74G used: 16G (23%) fs: ext4 dev: /dev/sda1
ID-2: /home size: 277G used: 236G (90%) fs: ext4 dev: /dev/sda5
ID-3: swap-1 size: 8.05GB used: 0.00GB (0%) fs: swap dev: /dev/sda6
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 86.0C mobo: N/A gpu: 81.0
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 212 Uptime: 2:43 Memory: 1882.4/3814.8MB
Client: Shell (bash) inxi: 2.2.35 
Image

Re: Issue with desktop

Posted: Sun Apr 15, 2018 2:51 pm
by DAMIEN1307
i noticed that your using the 4.10 kernel series...i would bring it to at least the latest in either the 4.4 series or the 4.13 kernel series to see if that doesnt help...also noticed that your cpu temp is 86c...seems a little too high in temp...could cause the system to not run correctly...see if the cooling fan is running...see if the airways to fan are clean and clear...DAMIEN

Re: Issue with desktop

Posted: Mon Apr 16, 2018 12:55 am
by abharshahic
thanks for your help.The issue was with cpu temp

Re: Issue with desktop

Posted: Mon Apr 16, 2018 4:44 pm
by DAMIEN1307
im glad this was of help to you...dont forget that when you get a moment to mark the 1st post as <solved> if this issue is now resolved...DAMIEN

Re: Issue with desktop

Posted: Tue Apr 17, 2018 9:56 pm
by abharshahic
I removed MATE and changed back to CINNAMON.
This issue doesn’t exist in cinnamon.Everything works just fine.