18.1 save session

Forum rules
Before you post please read how to get help
Post Reply
neubienaut
Level 1
Level 1
Posts: 4
Joined: Mon Dec 02, 2013 9:45 am

18.1 save session

Post by neubienaut » Thu May 31, 2018 8:38 pm

Is there anyway to save a session in MATE? Been searching google but haven't found anything relevant to current release (MATE 18.3).
I have seven workspaces with Opera open in WS1, Email in WS2 ....
Been playing around with the idea of having different saved sessions for different tasks (word processing only , music media only...).

I tried LWSM in Cinnamon but it didn't work quite right (wouldn't save to different workspaces) and I would rather use MATE than Gnome.

Anyone done something like this and have any suggestions?

TIA,

Lance

User avatar
jimallyn
Level 18
Level 18
Posts: 8469
Joined: Thu Jun 05, 2014 7:34 pm
Location: Wenatchee, WA USA

Re: 18.1 save session

Post by jimallyn » Thu May 31, 2018 10:10 pm

Last I heard, save session was not working well in any version of Mint. However, I tried it on a computer I installed Mint 18.3 XFCE on recently, and it seemed to work just fine.
Image

“If the government were coming for your TVs and cars, then you'd be upset. But, as it is, they're only coming for your sons.” - Daniel Berrigan

jhalpin
Level 1
Level 1
Posts: 13
Joined: Mon Jul 23, 2018 4:15 pm

Re: 18.1 save session

Post by jhalpin » Fri Aug 31, 2018 2:27 pm

neubienaut wrote:
Thu May 31, 2018 8:38 pm
Is there anyway to save a session in MATE? Been searching google but haven't found anything relevant to current release (MATE 18.3).
I have seven workspaces with Opera open in WS1, Email in WS2 ....
Been playing around with the idea of having different saved sessions for different tasks (word processing only , music media only...).

I tried LWSM in Cinnamon but it didn't work quite right (wouldn't save to different workspaces) and I would rather use MATE than Gnome.

Anyone done something like this and have any suggestions?

TIA,

Lance
Go to Control Center -> Startup Applications Preferences -> Options tab. Check the box there.

I only have one session, but it might work for you.

Joe

Post Reply

Return to “MATE”