[SOLVED] Stopping Low Disc Space Warning

Forum rules
Before you post please read how to get help
Post Reply
User avatar
snowflake
Level 2
Level 2
Posts: 62
Joined: Tue Jul 03, 2018 12:52 pm

[SOLVED] Stopping Low Disc Space Warning

Post by snowflake » Fri Aug 24, 2018 2:28 pm

Hi
My partitions are always near full, its really no big deal & i don’t like to be alerted about it, im used to xfce i dont get the warning there
so is there a way to getting Mate to stop alerting me about the low space in my partitions?
Thanks a lot.
Last edited by snowflake on Sat Sep 01, 2018 10:21 am, edited 2 times in total.

jhalpin
Level 1
Level 1
Posts: 13
Joined: Mon Jul 23, 2018 4:15 pm

Re: Stopping Low Disc Space Warning

Post by jhalpin » Fri Aug 31, 2018 2:06 pm

snowflake wrote:
Fri Aug 24, 2018 2:28 pm
Hi
My partitions are always near full, its really no big deal & i don’t like to be alerted about it, im used to xfce i dont get the warning there
so is there a way to getting Mate to stop alerting me about the low space in my partitions?
Thanks a lot.
I don't want any notifications at all. So what I did was

# chmod 644 /usr/lib/mate-notification-daemon/mate-notification-daemon

That may be too extreme for you, but you can always change the perms back

Joe

User avatar
snowflake
Level 2
Level 2
Posts: 62
Joined: Tue Jul 03, 2018 12:52 pm

Re: Stopping Low Disc Space Warning

Post by snowflake » Sat Sep 01, 2018 9:50 am

jhalpin wrote:
Fri Aug 31, 2018 2:06 pm

I don't want any notifications at all. So what I did was

# chmod 644 /usr/lib/mate-notification-daemon/mate-notification-daemon

That may be too extreme for you, but you can always change the perms back

Joe
hey, thank you for replying, I was starting to think no one cares :P
I think that did do something, probably stopped all "pop up" notifications? ..,however it didn’t stop this thing:
Image
Last edited by snowflake on Sat Sep 01, 2018 10:06 am, edited 1 time in total.

User avatar
Moem
Level 17
Level 17
Posts: 7030
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: Stopping Low Disc Space Warning

Post by Moem » Sat Sep 01, 2018 9:53 am

snowflake wrote:
Sat Sep 01, 2018 9:50 am
I think that did do something, propably stopped all "pop up" notifications? ..,however it didn’t stop this thing:
Image
How about ticking the box on that warning?
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

User avatar
snowflake
Level 2
Level 2
Posts: 62
Joined: Tue Jul 03, 2018 12:52 pm

Re: Stopping Low Disc Space Warning

Post by snowflake » Sat Sep 01, 2018 9:59 am

Moem wrote:
Sat Sep 01, 2018 9:53 am
snowflake wrote:
Sat Sep 01, 2018 9:50 am
I think that did do something, propably stopped all "pop up" notifications? ..,however it didn’t stop this thing:
Image
How about ticking the box on that warning?

I did, I do :D , its the only thing I can do; but it only stops for that session, everytime I log in, i get 4 or 5 similar messages, i click "ignore" 5 times & "tick" the box.
.. thats fine, but i'd rather not have to

gm10
Level 12
Level 12
Posts: 4152
Joined: Thu Jun 21, 2018 5:11 pm

Re: Stopping Low Disc Space Warning

Post by gm10 » Sat Sep 01, 2018 10:06 am

This should do it, run this in a terminal window:

Code: Select all

dconf write /org/mate/settings-daemon/plugins/housekeeping/active 'false'
dconf write /org/gnome/settings-daemon/plugins/housekeeping/active 'false'

User avatar
snowflake
Level 2
Level 2
Posts: 62
Joined: Tue Jul 03, 2018 12:52 pm

Re: Stopping Low Disc Space Warning

Post by snowflake » Sat Sep 01, 2018 10:20 am

gm10 wrote:
Sat Sep 01, 2018 10:06 am
This should do it, run this in a terminal window:

Code: Select all

dconf write /org/mate/settings-daemon/plugins/housekeeping/active 'false'
dconf write /org/gnome/settings-daemon/plugins/housekeeping/active 'false'
That did the trick, thank you very much!

gm10
Level 12
Level 12
Posts: 4152
Joined: Thu Jun 21, 2018 5:11 pm

Re: [SOLVED] Stopping Low Disc Space Warning

Post by gm10 » Sat Sep 01, 2018 10:29 am

You're welcome. If you want to undo what you did above when disabling the entire notifications-daemon, run this (this won't affect the fix I gave you.):

Code: Select all

sudo chmod +x /usr/lib/mate-notification-daemon/mate-notification-daemon
Most notifications are quite useful to receive IMHO.

Post Reply

Return to “MATE”