Unwanted window maximisation solved before asking

Forum rules
Before you post please read how to get help
Post Reply
ruohtula
Level 1
Level 1
Posts: 2
Joined: Thu Sep 14, 2017 12:20 pm
Location: Helsinki, Finland

Unwanted window maximisation solved before asking

Post by ruohtula » Fri Apr 26, 2019 1:46 am

I was about to ask how to prevent MATE from maximising a window if I drag it so that it touches the top of the screen, which I find very annoying. But then happened to stumble on the right setting: "Control Center" -> "Windows" -> tab "Placement" -> "Window snapping", uncheck box "Enable side by side tiling".

It initially never occurred to me this would have an effect with the top of the screen. Perhaps the description of the setting could be improved?
And perhaps this should not be the default?

Post Reply

Return to “MATE”