Authentication required to restart

Forum rules
Before you post please read how to get help
Post Reply
hansencomputers
Level 3
Level 3
Posts: 138
Joined: Sat Oct 25, 2008 12:51 am

Authentication required to restart

Post by hansencomputers »

Hi gang,
Something happened, I'm not sure what, but I am now asked to Authenticate in order to restart the PC. The box pops up if I click "restart" and says "System policy prevents restarting the system when other users are logged in" and to continue I have to type in my password.

...but there are no other users.

The only clue I have is that just before this happened I was playing SDL-Ball (the breakout game) and the PC froze. I pressed ctrl+alt+bkspace to get going again.

System seemed normal, except the 3D graphics driver (ATi) wont load, so I can't get the desktop visual effects, and I get this restart issue.

So, any clues for me are appreciated.

Mike

User avatar
dwt0033
Level 1
Level 1
Posts: 32
Joined: Thu Dec 04, 2008 1:52 pm
Location: Near Dallas, TX

Re: Authentication required to restart

Post by dwt0033 »

Go to Authorisations in the MintMenu and make sure that you have granted yourself authorisation to reboot and shut down the computer. This is located under the section "power-management".
"Uit die blou van onse heemels...."

hansencomputers
Level 3
Level 3
Posts: 138
Joined: Sat Oct 25, 2008 12:51 am

Re: Authentication required to restart

Post by hansencomputers »

ok, I have authorized myself, and now restarting is normal again. I'm still curious as to why the problem occured. Also, why does it think multiple users are logged in?


I still have the issue with the 3D drivers not working. In my system, when I installed Mint 7, I was not offered to use proprietary drivers. I have an ATi video card, and it worked right from the start.

Sometimes the "Visual Effects" drops back to None, and I have to re-select my custom settings. but in those cases the driver is still working. Now, the driver seems to be broken.

Thanks for the help.

Post Reply

Return to “MATE”